Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Multicam sequences not showing correct number of audio tracks when loaded in source monitor

Explorer ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hi there,

 

I am cutting in Premiere Pro 15.4.1 Productions version and am having a consistent issue with empty audio tracks being added to Multicam sequences.  For example, I'll have a multicam sequence with two video tracks, and 4 audio tracks total.  But once I load the Multicam sequence into the source monitor, suddenly there are 16 audio tracks available, the new 12 containing no audio whatsoever.  I've tried closing all relevant projects and rebooting the software in hopes that perhaps it will make Premiere stop thinking there are audio tracks in the multicam sequence that don't exist, but still 16 appear when I load the multicam sequence into the source monitor.

 

This is especially frustrating because I can't effectively disable the empty source tracks without first adding 12 new tracks to the target sequence.  Is anyone else having this problem?  Adobe, is there any solution for this coming down the pipe?

TOPICS
Audio, Editing, Error or problem

Views

21

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

LATEST

When you open the source sequence in a timeline can you delete the tracks there? It looks like the 'Mix' track is there at the bottom. Then right-click the source sequence in the project and 'New Sequence From Clip'.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines