Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Music Track Too Loud After Export

Explorer ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Strange thing has happned the last couple of exports in Premiere Pro.

 

I edit my music background tracks in Audition to remix it. I do that to match the ength of my YouTube videos.

 

I then import the waav file to Premiere and add it to an audio track below all other audio tracks (including voice, sound effect, etc.)

 

I then use essential sound to Duck the music track to my dialogue.

 

This has been working for me for the last 3 years with no issue.  Until now.

 

During playback everything is leveled. I export the clip and the resulting file has the nusic revert back to it's original levels, which is too loud to even hear me talking.

 

Not sure what happened or if I accidentaly clicked a setting during export, which I 100% I did not.

 

APpreciate the help.

TOPICS
Audio, Error or problem, Export

Views

402

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Hi Claudio,

 

I'm not sure if this helps but sounds similar to the problems I was having, whereby there is a bug in the latest release of Adobe Premiere in that the auto ducking doesn't apply on exporting.

 

https://community.adobe.com/t5/premiere-pro/auto-ducking-not-being-applied-on-exported-video/m-p/122...

 

I've since rolled back to V15.2.0 which is working fine, while waiting for an update/fix.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 10, 2021 Aug 10, 2021

Copy link to clipboard

Copied

Sorry I should have added *latest release of Adobe Premiere V15.4.0 (Build 47).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

LATEST

Ah this does help. It was driving me crazy. LOL!  I thought I had clicked on a "hidden" setting.

 

I ended up just lowering the whole backing track to save time.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines