Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mute toggles on for no reason

New Here ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

Sooooo, I ABSOLUTELY hate the new Premiere Pro update.  Its the worst I have ever used, and I am astounded that they have got it this WRONG.  So upsetting.

But I have a technical issue that I wonder if anyone else is having.  For no apparent reason the Mute button on one of my tracks keeps turning on when I am playing back video.  It keeps happening at random times.  Does anyone know why?

Views

7.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 27, 2021 Jul 27, 2021
The Audio Track Mixer Read/Latch/Touch/Write behaviors don't appear to be working properly. The solution is as follows: Right-click on the header of the audio track that's muted. Select "Customize..." Click the "Reset Layout" button. Click the "Show Keyframes" button that's now available when you expand the track header. Within the "Track Keyframes" dropdown menu that appears, select "Mute." Manipulate the track keyframes into the "Mute: Off" position. Try not to punch a hole through your monito...

Likes

Translate

Translate
LEGEND ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

You're the first I've seen report this (presumably using 2018?).

Try Step 2a, d and e, one at a time.  Report back.

Unofficial Premiere Pro Troubleshooting Guide

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

i just moved the audio down a track as a workaround, but the M still comes on for track 1 for no apparent reason.  I restarted but that didnt help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

If Premiere is acting weird try trashing Preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2017 Nov 14, 2017

Copy link to clipboard

Copied

I am having the same issues in cc 18.  I can mute all the tracks, lock them and then when I go to play back it un mutes track 3 every time.  Really annoying.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2018 Jan 07, 2018

Copy link to clipboard

Copied

Mute turns on at random times.  No rhyme or reason.  Every track in the song that I am working on will be muted.  I have other problems that I don't understand as well.  Twenty five of the songs that I was working on were all moved in to an active song file.  Original files were stripped. Then renamed as conformed files.  No rhyme or reason there, either.  I am using CC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Check to see that you don't have (or didn't have) the automation mode in the Audio Track Mixer set to Write. If you did, you may have inadvertently written mute keyframes to the track.

Expand the audio track so you can see the "Show Keyframes" control. Toggle the Track Keyframes > Mute on to be visible, then delete any keyframes you don't want. The rubber band will be low for Mute Off and high for Mute On.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

Dumb me - I was having this same problem and this was it. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

The issue still there , someone help me pls. Otherwise will destroy everyone soon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

I ran into this similar issue a few times and it looks like the problem happens when I hit mute during playback. This somehow will then trigger the track to mute by itself everytime I hit play after. The way to fix this is to let it play (while still muted) and then unmute it as its playing. Could be a hidden preference setting or a bug that causes this to happen automatically?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 13, 2018 Nov 13, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

I have the same issue. 2021. WTH.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2021 Jun 25, 2021

Copy link to clipboard

Copied

I have the same issue. Happening over and over and over. Very frustrating. For the industry "standard" I am getting pretty tired of Adobes quality 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2021 Jul 27, 2021

Copy link to clipboard

Copied

The Audio Track Mixer Read/Latch/Touch/Write behaviors don't appear to be working properly. The solution is as follows:

  1. Right-click on the header of the audio track that's muted.
  2. Select "Customize..."
  3. Click the "Reset Layout" button.
  4. Click the "Show Keyframes" button that's now available when you expand the track header.
  5. Within the "Track Keyframes" dropdown menu that appears, select "Mute."
  6. Manipulate the track keyframes into the "Mute: Off" position.
  7. Try not to punch a hole through your monitor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

Just stopping in to shed a little gratitude on this solution.

Thank you!

Learned quite a few things from these steps and even avoided monitor punching (I am drinking coffee though so that might have kept me at bay).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

WOW So Thx!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

LATEST

thank you sir!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines