• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

MXF Export not exporting stereo audio channels

New Here ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

Im trying to export MXF op1a from a premeire pro (v23.6.5). I have setup a sequence that has 8 channel stereo, and on the audio track router it shows me the same while i playback as shown below.

 

Ghaffar23511848dtcx_2-1712219799952.png

But while im trying to export this with the below settings

 

Ghaffar23511848dtcx_3-1712219854659.pngGhaffar23511848dtcx_4-1712219867282.png

 

Now when i export this sequence, the output file gives me 8 channels but shows me as 1 channel audio not 2 channels as expected as in the screenshot below. Im expecting two channels where

 

Ghaffar23511848dtcx_5-1712220328060.png

 

Screenshot below of my timeline

 

Ghaffar23511848dtcx_6-1712220393789.png

 

 

TOPICS
Editing , Export , Formats

Views

52

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

LATEST

At the moment you have set your audio exports to 16 channel, which will export 16 mono channels. If you want just a stereo export change your audio export settings to stereo.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines