Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


MXF OP1 XDCAM HD 50 PAL 50i exporting seperate audio channels fails

Community Beginner ,
Sep 07, 2020 Sep 07, 2020

Copy link to clipboard

Copied

I'm looking for a way to export seperate audio channels using the video codec XDCAMHD 50 PAL (4:2:2)

 

Whenever I select this codec, the possibiliy to export seperate audio tracks disapears. With other codecs, its not a problem at all. I did set the timeline and the output routing correct (as far as I understand it) the problem only exists when I try to export this specifc codec. Has anybody discovered a workarround? I need XDCAMHD 50 PAL (4:2:2) to be the codec to meet the specifications of my client (german television). In Avid it's not a problem at all, but I would like to switch to premiere pro in future projects and everythings works just fine, except for this issue.

 

Any suggestions?

 

Thanks!

Jan

TOPICS
Audio, Editing, Error or problem, Export, Formats, How to

Views

102

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

I have the exact same problem: Can anybody help ? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines