MXF Op1a export - PNG/TIF/PSD file on the project glitches when exporting!

New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Hi guys!

 

This is the first time I'm posting here and that is because I'm truly desperate.

 

I need to export a commercial I've edited, and they showed me many requirements that I followed for its correct export:

default74imsmhhlwsg_0-1655800307325.png

default74imsmhhlwsg_1-1655800320646.png

default74imsmhhlwsg_2-1655800337628.pngdefault74imsmhhlwsg_3-1655800355677.pngdefault74imsmhhlwsg_4-1655800365389.png

The problem is...when I export it, a .PSD/PNG/TIF file that is at the end completely GLITCHES when it looks good on the program + on the prores export (uncompressed). I've tried using different formats and sizes of the file, with 72 and 300 ppp, and it happens all the time on the export. I've tried disabling effects and other stuff in case that affected it and nothing.

I exported it in Apple prores 444 and it looked perfect. Converted to this format and it looks glitched - but they need it in this format because it's for TV, and there are specific requirements. 

Am I missing something? 

Thank you so much

 

TOPICS
Error or problem , Export , Formats

Views

16

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation