• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

MXF OP1a export with XDCAM HD 422 1080i50 codec

Community Beginner ,
Nov 05, 2013 Nov 05, 2013

Copy link to clipboard

Copied

Hi there,

I'm using Premiere CC and I want to export a movie as an MXF OP1a wrapper with the XDCAM HD 422 1080i50 Codec. I can select the XDCAM codec when I want to export is at an .MOV but when I select the MXF OP1a format is doesn't appear in the codecs list. Is there a way in to do this in Premiere or Adobe Media Encoder or do I have to come up with a workaround?

Views

94.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Engaged , Nov 05, 2013 Nov 05, 2013

The XDCAM/MXF stuff is a little foreign to me, but I'm thinking this might be what you're looking for(?):

Format: MXF OP1a

Video Codec: XDCAM HD 50 NTSC (4:2:2)

Field Order: Upper First

It's an XDCAM HD codec with 4:2:2 that automatically exports at 1920x1080, and with the Field Order at Upper First, it should be interlaced.

Oh, and I assumed NTSC, but you may have wanted the PAL version of the Video Codec.

Votes

Translate

Translate
Engaged ,
Nov 05, 2013 Nov 05, 2013

Copy link to clipboard

Copied

The XDCAM/MXF stuff is a little foreign to me, but I'm thinking this might be what you're looking for(?):

Format: MXF OP1a

Video Codec: XDCAM HD 50 NTSC (4:2:2)

Field Order: Upper First

It's an XDCAM HD codec with 4:2:2 that automatically exports at 1920x1080, and with the Field Order at Upper First, it should be interlaced.

Oh, and I assumed NTSC, but you may have wanted the PAL version of the Video Codec.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2013 Nov 06, 2013

Copy link to clipboard

Copied

At first I thought this could be the solution, it seems logic and all that. But when I checked the .mxf in the Sony Content Browser it showed that the format is 25p instead of the requiered 50i format.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 06, 2013 Nov 06, 2013

Copy link to clipboard

Copied

Never mind, you where right ofcourse the format is 25p when I don't select Upper First.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 05, 2013 Nov 05, 2013

Copy link to clipboard

Copied

That codec appears in the drop down list for both CS6 and CC.  Which version are you running?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2016 Jun 09, 2016

Copy link to clipboard

Copied

Hey everyone,

I'm have an issues with XDCam MPEG HD422 at 50Mbps because it's not on Pr CC and I can't find a MXF file format to output with Closed Captioning. Can anyone help me with how to output a .mxf file with Closed Captioning 608/708 on PC?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 25, 2016 Nov 25, 2016

Copy link to clipboard

Copied

LATEST

Hello thiagod11462651,

By now you may have an answer to your question. I do this often, but for NTSC as it has become a standard for delivery here in the United States.

Your caption file needs to be in a .MCC format, and it needs to be properly formatted for 608/708 captions. You know this is right, when you drag it into your timeline and you see two (2) caption tracks. If you only see one, you will not get the 708 caption file.

When exporting you need to set:

Format to MXF 0P1a

Preset to XDCAM HD 50 PAL 50i

Check the Captions tab.

Export Options: Embed in Output File

Process:

  1. Export your current timeline to an MXF file.
  2. Bring it into a new project, and add it to a new sequence.
  3. Drag your caption file above the video track and position it to your liking.
  4. Export the file again, using the same presets as above.

Bring this file back into Premiere. Double-click on it to see your 608/708 captions. You can also drag it into a new sequence which will also reveal your caption files.

To see caption data you need to make sure that they are turned on in your Program Monitor. You can do this through the wrench > Closed Caption Display > Enable

I personally like to click the "+" and in Button Editor drag the icon that looks like a Comment bubble. You can now just turn it on and off easily in the Program Monitor.

I hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines