• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My clips are changing color/tint in sequence but not in source monitor!

New Here ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

I have clips in my timeline that have changed color, (They have a slight tint of green in them) and it happened as I loaded a project onto my system at home. I don't know how to fix. When I view the source clips in file explorer or even view them in the source monitor the clips appear as normal, but only when I am viewing in the sequence they are wrong.

 

Any suggestions?

Thanks,

Grant M.

TOPICS
Editing , Error or problem , Import

Views

103

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2023 Jul 27, 2023

Copy link to clipboard

Copied

LATEST

Hi Grant M!

Sorry about the issue. What's the source of the media files? Can you let us know if this link helps? https://helpx.adobe.com/premiere-pro/using/timeline-tone-mapping.html

 

Thanks,

Kartika

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines