Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My Premiere Pro Crashes Multiple Times Per Day

New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Hello Community,

Premiere Pro crashes literally every 5 minutes and its getting to the point that it is counterproductive to continue using the platform. Is it my computer? I have no idea. I have tried everything on this form. Cleared Caches, Fresh Install, Driver Updates...you name it, ive done it. Here are my Specs:

Operating System : Windows 10 Home 64-bit (10.0, Build 19043) 

Processor : Intel(R) Core(TM) i9-10850K CPU @ 3.60GHz (20 CPUs), ~3.6GHz

Memory : 32768MB RAM

GPU : NVIDIA GeForce GTX 1660 SUPER


I shoot on a BlackMagic Ursa Mini Pro 4.6K G2 and a Black Magic 6K. All of my footage is 4K, and I create proxies and still get crashes when I do stuff like Zoom in on the timeline, scrub through the timeline, and open extensions.

I really need an answer, I keep sending diagnostic reports when I get a crash and nobody responds. 

TOPICS
Crash, Freeze or hang, Performance

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi there!

Sorry about the crash. Are you getting any error codes or messages? Does it only happen with BlackMagic files?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

LATEST

Hi,

Sorry about this. Which version of Premiere Pro? Do you have anything unusual going on in your sequence? Dynamic Link comps, per chance?

Also: have you tried any normal application and/or hardware troubleshooting?

  • Update GPU drivers, if any are available. Perform a clean reinstallation.
  • Perform any disk maintenance that is typically needed using a disk utility.
  • Update your Operating System, if need be.
  • Update any plug-ins that may have fallen behind on versioning (your BRAW plug-in, perhaps?)
  • Choose File > Close All Projects and then choose Preferences > Media Cache and choose to delete all media cache.
  • Back up/upload your Settings to save them to Creative Cloud, then press Alt and restart Premiere Pro. Choose to delete Preferences.


BRAW files are only supported via plug-ins, but that fact should not matter since you are using proxes. Are you using H.264 proxies? I can recommend using the ProRes variants instead for more reliability. See if those are working better along with the troubleshooting steps.

 

Any other info you can give would be very helpful. Hope we can assist.

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines