• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Need help with constant crashing

Explorer ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

*** LOTS OF DETAIL IN POST***

Hey there, might be a long shot becuase I am having trouble pinpointing what is causing the crashes. Sometimes I'll be editing pretty fluently and all of a sudden I'll open up file explorer or chrome and my PC will freeze up completely and reboot. Other times I'll import files into premiere and the same will happen, sometimes when I'm changing color spaces, other times just during basic editing funchings (cutting, moving clips around timeline, and even just playing forward the preview). This is obviously super frustrating and has cost me a lot of time and money losing progress on projects that I don't save every two seconds! Some info about the crashes, software, and hardware:

 

PC Specs (not sure what's helpful/not so dumping a bunch of info):

Omen 30L Desktop

AMD Ryzen 7 5800X 8-Core Processor 3.80 GHz

Windows 11 x64

Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 15.9 GB
Available Physical Memory 7.18 GB
Total Virtual Memory 45.9 GB
Available Virtual Memory 31.5 GB

BIOS Version/Date AMI F.13, 3/29/2022
SMBIOS Version 3.3
Embedded Controller Version 76.26
BIOS Mode UEFI
BaseBoard Manufacturer HP

 

***ALL DRIVERS ARE UP TO DATE***

 

Premiere Pro Version : 23.0/ have tried reverting to 22.6.2 / 22.6.1, crashes still happen

 

***CRAHSES ONLY HAPPEN WHEN USING ADOBE PREMIERE***

 

Crashes are sometimes (not always) accompanied by a BSOD error Video_Management_Enternal

 

Heres a recent crash log if helpful: 

- <System>
  <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
  <EventID>41</EventID>
  <Version>9</Version>
  <Level>1</Level>
  <Task>63</Task>
  <Opcode>0</Opcode>
  <Keywords>0x8000400000000002</Keywords>
  <TimeCreated SystemTime="2022-11-08T16:22:39.3514245Z" />
  <EventRecordID>1756058</EventRecordID>
  <Correlation />
  <Execution ProcessID="4" ThreadID="8" />
  <Channel>System</Channel>
  <Computer>Kyle</Computer>
  <Security UserID="S-1-5-18" />
  </System>
- <EventData>
  <Data Name="BugcheckCode">59</Data>
  <Data Name="BugcheckParameter1">0xc0000002</Data>
  <Data Name="BugcheckParameter2">0xfffff80718d8a57f</Data>
  <Data Name="BugcheckParameter3">0xffffd78b28949860</Data>
  <Data Name="BugcheckParameter4">0x0</Data>
  <Data Name="SleepInProgress">0</Data>
  <Data Name="PowerButtonTimestamp">0</Data>
  <Data Name="BootAppStatus">0</Data>
  <Data Name="Checkpoint">0</Data>
  <Data Name="ConnectedStandbyInProgress">false</Data>
  <Data Name="SystemSleepTransitionsToOn">0</Data>
  <Data Name="CsEntryScenarioInstanceId">0</Data>
  <Data Name="BugcheckInfoFromEFI">false</Data>
  <Data Name="CheckpointStatus">0</Data>
  <Data Name="CsEntryScenarioInstanceIdV2">0</Data>
  <Data Name="LongPowerButtonPressDetected">false</Data>
  <Data Name="LidReliability">false</Data>
  <Data Name="InputSuppressionState">0</Data>
  <Data Name="PowerButtonSuppressionState">0</Data>
  <Data Name="LidState">3</Data>
  </EventData>
  </Event>
 
***THINGS I'VE TRIED SO FAR***
- Windows diagnostic tools, no issues detected
 
- Uninstalling/Re-Installig Premiere
 
- sfc/scannow = no issues detected
 
- Furmark Benchmark Stress Tests, ran fine, no issues detected, no crashes
 
- disabled overclocking
 
- updated all drivers
 
Any thing helps, sorry for the huge post lol but I don't know what to do.
TOPICS
Crash , Editing , Error or problem , Freeze or hang , Hardware or GPU , Performance

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

You didn't list what video card you have, if any. That rig is pretty minimalist for running Premiere Pro sad to say ... it really needs a ton of hardware resources to work well. And a fair amount to work at all.

 

It sounds like you have an issue where your computer feels it's resources are overloaded & shuts down. Sometimes this can be due to say GPU overheating or GPU memory over-loaded, if there is a discrete GPU installed.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

My fault, running an Nvidia GeForce RTX 3060i. Don't really follow the PC's internals being not up to par as an issue here, specs are well beyond what adobe reccomends to run effectively and I can run the program on another machine fluently editing 4K with a lesser video card. Do know what you mean though by premiere being resource heavy and appreciate the response. Any hardware listed here that you might catch as incompatible with Premiere?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

forgot to mention PC has a Nvidia GeForce RTX 3060i

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Is that a 3060Ti ... ? If so, that's got a lot more vRAM than a straight 3060.

 

The specs that Adobe lists for Premiere are the minimalist specs required for the app to run. Depending on your media and workflow/effects, it may take a lot more hardware to work smoothly.

 

Among other things, ALL metadata about the media and effects used in a project file is loaded to RAM/cache files ... and on a rig with small amounts of RAM, that means it will have to constantly shuttle data from disc cache to RAM while processing things.

 

The larger the project, the more assets involved, the more and heavier the effects, the worse the load will be.

 

For those with a rig on the lower end, you need to do a lot more things like work with proxy or transcodes during editing. Perhaps applying effects then doing a full render & replace to new video clip for heavy workloads.

 

Intraframe codecs like ProRes, DNx, and Cineform take a lot more space on disk. But every frame is a complete frame by itself, so the rig only needs to process one frame at a time. MUCH easier than long-GOP formats.

 

Interframe long-GOP formats like most mp4 files only have complete " i-frames" every 9-30 'frames' or more. In-between they have matrix data sets of 1) pixels that have changed since the last i-frame 2) pixels that will change before the next i-frame or 3) BOTH.

 

This requires the computer to decode up to 30 or more frames just to play ONE frame of video. It's vastly more hardware intensive, especially if your CPU doesn't have the Intel QuickSync hardware that does the specialized processing. And sadly AMD CPUs don't have the bits that Intel CPUs sometimes do.

 

I'm running a 3960x with 128GB of RAM, a 2080Ti and a pair of Nvme drives, one for OS/programs, the other for all cache files. Then 8 additional large fast SSD drives.

 

I do ok with H.264/mp4 media, but does great with ProRes, DNx, and Cineform. BRAW, ArriRaw, such things do well also.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Yea its a 3060Ti.

Funny thing is my workflow seems completley uniteruppted by crashes when working on larger projects (4K video, edited with proxies, effects heavy stuff).

 

The crashes seem to happen specifically when I edit for a client who shoots with an Iphone (HVEC/H.265). I've run a couple of the shots they send me through MediaInfo, and they are shot in variable frame rates (contrasting this to the bigger projects I mentioned before are all constant/H.264).

 

I don't know too much of the technical side of things when it comes to encoding, but could this raise any issues? I have some other issues with their footage as well (ex: I have to change each clips speed to 99.9% when I edit these or else I lose chunks of audio after export). 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

Good information ... VFR is in its own way a nasty thing. Constantly varyiing video signal frame-rate but constant audio signal.

 

Try using say the free Shutter Encoder conversion app on that VFR. Similar to Handbrake but with a much newer look UI. Pretty much using ffmpeg's tools to work I think.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2022 Nov 08, 2022

Copy link to clipboard

Copied

LATEST

Thank you for the reccomendation, will check this out!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines