• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Need the default source range to be "entire sequence" in export

New Here ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

I am now using Premier Pro v22. In the last version your export media settings would hold from the last settings. Now, it continues to default to selected clip for the source range. How do I get it to default source range to be the "entire sequence" setting?

TOPICS
Export , How to , User interface or workspaces

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 11, 2022 Feb 11, 2022

Make sure your timeline has the focus. If you have a clip highlit in the project panel you then get the 'Entire Clip' option

Likes

Translate

Translate
Community Expert ,
Feb 11, 2022 Feb 11, 2022

Copy link to clipboard

Copied

Make sure your timeline has the focus. If you have a clip highlit in the project panel you then get the 'Entire Clip' option

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2022 Dec 03, 2022

Copy link to clipboard

Copied

LATEST

' Make sure your timeline has the focus'. Not sure what this means?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines