• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Nested Clip Changed Frame Rate

New Here ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Hi,

So Im working with a bunch of 120 fps footage. I'm new to editing so I watched some tutorials on how to use warp stabilizer and time/speed settings, seemed like general protocol was to first use stabilizer, then Nest the footage, then apply speed changes. So basically I want to stabilize my footage if needed, then be able to play it back in slo mo.

However, I keep running into the issue that once I nest a clip, the frame rate is changed to 23.98 (found this by > right click on clip > properties), so I can't play it back in slo mo because the frame rate got crunched from 120 to 24. Ive tried doing > clip > modify > interpret footage, as a suggested answer on another forum, but the interpret footage option is grayed out/not available when I try this. I have also tried going into the nested sequence, and trying sequence > sequence settings, but there is no 120fps option. What am I doing wrong and what can I do to change it ? Any help appreciated

Views

3.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

seemed like general protocol was to first use stabilizer

Not entirely true. You can choose whatever order works for you.

You can do the slomo first, nest, then add the warp.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 12, 2019 Jun 12, 2019

Copy link to clipboard

Copied

When you nest a clip, it follows the frame rate of the original sequence.

1- Double click on the nested sequence

2- Go to sequence settings of the nested sequence.

3- Change editing mode to "Custom" this will allow you to change the frame rate of the sequence.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Hi, when you do so, how can you really set a custom frame rate? I can only choose from the drop down menu. But for example gopro 4/3 footage is 47.95 and I cannot choose/type that framerate. It does work when I create a sequence from the gopro clip, then it automatically sets the framerate of the sequence to 47.95. But this is a time consuming workaround...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2023 Dec 04, 2023

Copy link to clipboard

Copied

LATEST

Thank you sooo much! You just saved me 2 hours of work!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines