Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


New Caption tool lagging and slow

Community Beginner ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Hello,

I have recently updated my Premiere Pro version to the newest one and discovered the new caption tool.

I started working with it and I realized that it is extremely laggy and slow. Every time I put a new caption or change a style, it almost feels like I need to way 30 seconds to 1 minute until the changes are processed and I can continue working. And this can become extremely tedious if there are a lot of captions to do for a longer piece of content.

I have heard different feedback on working with this tool, where some people really like it and others find it as buggy as I do.

My PC specs are also pretty good, this is not something that should slow down my work process.

 

Maybe there are some settings I am using incorrectly? I am not really sure what is the problem.

Can anyone help? 🙂 

TOPICS
Effects and Titles, Freeze or hang, Performance

Views

72

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

This is not normal behavior for most users. But there are other reports of slow performance on editing or playback or freezes. I don't think anyone with the issue reported back as to whether there was any correlation between slow playback and number of captions, length of timeline, or complexity of assets.

 

I suspect that you have, but if not, test with a new project. I had an unrelated issue and staff could not reproduce the bug I reported unless they used my project file. I reset preferences and reset the captions workspace - all was well.

 

I would also do the clear the cache routine that is recommended anytime there is a new version.

 

If the issue persists, file a bug report.

https://adobe-video.uservoice.com/forums/911233-premiere-pro

 

Stan

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

This happens basically in every composition that I try to use the caption tool, most of them are also extremely simple.

What happens is how you describe that other people have issues with it: "But there are other reports of slow performance on editing or playback or freezes." - sounds extremely similar to what happens in my composition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2021 Aug 07, 2021

Copy link to clipboard

Copied

LATEST

Likewise I am experiencing super slow/laggy performance (close to unusable).

I am on a fast PC. 

 

Have cleared Cache, restarted etc.

Am working on Proxy files, playback quality is at 1/4. 

Still now good 😞

 

v15.4.0 Build 47

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines