Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No display of the clip while moving them in the timeline

New Here ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Hey guys,

 

somehow I cant see the clip anymore when im moving it in the timeline... its really hard to describe the problem. But usually if you move a clip you see a preview of the part it will cover in your timeline. Currently im can´t see that anymore but instead i do get to see a timecode showing me how many seconds im voing the clip to the left or to the right.

 

Maybe you guys can help me figure it out?

 

Cheers.

TOPICS
Editing, User interface or workspaces

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

We are looking into this.
This is likely related to audio waveform drawing.  Please try one of followings to workaround this issue.
- Disable the waveform drawing in timeline (at the timeline wrench icon > disable "Show Audio Waveform").
- Render Audio (Sequence menu > Render Audio)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines