No Mixdown Option to Synchronize Audio - Only Option is Track 1

Community Beginner ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Premiere Pro 14.4

Source: Video/Audio FS7 4-Channel mono tracks.

Sync Track: 788T-Mono Wave

-Both at 48k 24bit

Only Channel 3 from FS7 has audio (Third Audio Track has audio)

 

Empty tracks deleted or left it doesn't matter.

Clap Sync Points recorded and can be matched mannually. 

 

Problem or Misunderstaning?

The Sync Audio option only offers to Sync to Track 1, no mixdown option or other track options avaible.

TOPICS
Audio, Editing

Views

463

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

Did you ever get a response to this question? I've been having the same problem. I'm finding it happens with some timelines and not others in the same project with footage from the same camera. 

 

Can anyone help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

If all the FS7 audio is the same, select them all, right click, choose modify audio - number of tracks 1 and select audio 3 as the source track. It's only a workaround but should work. Whether you can choose mixdown may depend on what file you select first - the 788T is only a single track so wouldn't have the option of mixdown.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

LATEST

Hi John,

 

I have the same problem. No matter what I do I can't get mixdown as an option.

 

This is what my clips look like:

 

awalsh11_1-1635290321860.png

 

And this is what my channels settings look like:

 

awalsh11_0-1635290293804.png

Even though there are obvious matches (there's a clap!) I get an error that there's not a match.

 

I could just manually match, but stubbornly I want to fix this issue and get audio sync working.

 

Forgive me if your explanation makes it clear what the solution is, but I don't understand how it would work in my particular situation.

 

Thank you,

 

Andrew

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines