• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

No "Help Search Bar" on the top menu

New Here ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Hello eveybody,

 

I've had this problem for a while but I've never made the commitment to solve it seriously.

 

As you can see from the pic, in my Adobe Premiere Pro 24.3.0 (Build 59) installed on my Mac with OS Sonoma 14.4.1, the search bar has disappeared from the "HELP" menu (AIUTO in italian). It's been like this for several versions, more than a year, and I have already asked many colleagues if they knew how to solve it, but no one was able to give me an answer.

I don't understand if it's some setting that depends on the Mac or that depends on Adobe.

 

Thank you for your help!

Views

158

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

Hi @alexperro I just checked in Premiere Pro 24.3 and 24.5 on my Mac, and in both cases there is a search box in the Help menu. As far as I understand it, we get that "for free" from macOS and so it's not something in the Premiere Pro code. That leads me to think it's something going on on your system. I'm sorry I don't have anything better to suggest!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 18, 2024 Jun 18, 2024

Copy link to clipboard

Copied

LATEST

@mattchristensenthank you for the answer. The thing that drives me crazy is that, to this day, I'm the only one I know who has this problem, and what drives me even crazier is that it stopped working from one day to the next without any apparent reason. Tbh it's not even a feature I use that much, but not understanding why it doesn't work bothers me. In other apps like After Effects, or DaVinci Resolve everything works perfectly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines