Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


No video only audio

New Here ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

So i just downloaded the premiere pro trial to try it out. But when i want to drag some files i only get the audio one. I have been looking for solutions from anywhere.

Views

18.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jul 22, 2017 Jul 22, 2017
You need to source patch the tracks first.

Likes

Translate

Translate
Engaged , Jul 22, 2017 Jul 22, 2017
Hi kelar - I made a quick screen recording to show you. see the GIF below. As Ann mentioned above, just make sure you have the "v1" selected when you drag your media into your sequence so video and audio will transferred on to your sequence.  The first time I bring down the footage from the source panel, I do not have the v1 source patching on, but once on, you see that it now brings video as well.

Likes

Translate

Translate
Adobe Community Professional ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

You need to source patch the tracks first.

source patching.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

And how can i do that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 22, 2017 Jul 22, 2017

Copy link to clipboard

Copied

Hi kelar - I made a quick screen recording to show you. see the GIF below. As Ann mentioned above, just make sure you have the "v1" selected when you drag your media into your sequence so video and audio will transferred on to your sequence.  The first time I bring down the footage from the source panel, I do not have the v1 source patching on, but once on, you see that it now brings video as well.

novideolayer.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

Thank you so much 🙏 😊 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

LATEST

THANK YOU SO MUCH I HAD SO MUCH TROUBLE WITH THIS!!!

So glad it was an easy fix Ithought I had to update my QuickTime player but that wasn't working...Ohhh thank you so much. Who ever you are, Thank you! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

But like if i drag my files to anywhere in premiere pro it dosent show the video, black screen only and audio icon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

Double click on the clip in the Project Window so it opens in the Source Monitor and at the same time source patches your track, then drag into timeline.

Or do you mean you have your clip in the timeline and the Progam Monitor shows black?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

asd.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

Like if i want to drag it from there it wont show still any video.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

Hey Kelar_kuusk. Did you fix it? Cause i have a same problem here. How did you fix it? Pls help me. 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

Try step 2b below.  Report back.

Unofficial Premiere Pro Troubleshooting Guide

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

Did not work

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2017 Jul 23, 2017

Copy link to clipboard

Copied

Premiere only imported the audio part of the videoclips, hence being the problem.

Where do these clips come from, what camera was used?

Post a screenshot of a clip in MediaInfo and post the outcome in treeview here on the forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 24, 2017 Jul 24, 2017

Copy link to clipboard

Copied

OK.

Specify the details of the media you're working with, and the secondary media you tried for Step 2b in the Troubleshooting Guide.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines