Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


None of my Third Party Plugins will keyframe

New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I am having a weird issue where none of my third party plugins will let me keyframe but my stock plugins work fine. Any thoughts on how to fix this? 

TOPICS
Effects and Titles, Error or problem

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about this. Please let us know the plugins with which you are experiencing this issue.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

It is happening with Red Giant, Boris, and Revision Twixtor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

My RedGiant plugins are working fine. Win10 here. So I can't replicate.

 

What's your OS?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

I'm running Windows 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hi Hayden,

Which version of Premiere Pro, please? Sorry about this.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

LATEST

I had this issue in starting in 14.5.1 but it is still not working in 22.0 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines