Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Noob lost his source monitor scrubber...

Community Beginner ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Anyone know how I was able to wind up with the "drag video/audio only" button bar covering the timecode and scrubber bar in my source monitor? It does this for all clips and stays the same no matter what size I make that panel. Can't see or grab the playhead at all, but can partially see the very bottom of the timecode and the settings wrench.

Any help in getting the scrubber back visible much appreciated!

Views

376

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 26, 2018 Jun 26, 2018
I shut it all down and restarted and that got me back working. I was hoping there was just something dumb I did that I could figure out how to undo for the next time! Thanks guys.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Can you post a screenshot of your interface? It will be a lot easier to tell what's going on with that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Premiere Pro window no scrubber.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Try going into the Workspaces menu, and clicking "Reset to saved Layout" ...

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

Good thought, but all that did was just undid some of my panel resizing. Still have that slider bar covering the scrubber. Frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2018 Jun 26, 2018

Copy link to clipboard

Copied

I shut it all down and restarted and that got me back working. I was hoping there was just something dumb I did that I could figure out how to undo for the next time!

Thanks guys.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

its 2021 and Im still hjaving this issue. Everything was fine until I update premiere pro. My fault. everytime I update this thing I have issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

LATEST

Did you reset the workspace? That is most often the fix.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines