Not recognizing UltraStudio 4K Mini by Adobe Premiere app for capture on Apple laptops with M1

New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

I bought an UltraStudio 4K Mini device for capturing VHS videos, Video 8. I also bought an Apple 2021 laptop with an M1 Pro processor to use the best quality and highest speed in capturing. There are 3 apps for capturing M1 Pro processors with Apple 2021 laptops.

1. Adobe Premiere Pro 2021, I am facing the problem of not recognizing the UltraStudio 4K Mini device

2. DaVinci Studio, I have a problem stopping capture in case of frame dropped

3. Media Express that if I capture it for more than an hour, I will face the problem of not syncing audio and video.

Is there a solution for Adobe Premiere Pro to detect the UltraStudio 4K Mini device? where is the problem?

TOPICS
Error or problem , How to , Import , SDK

Views

89

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 11, 2022 Apr 11, 2022
> Adobe Premiere Pro 2021, I am facing the problem of not recognizing the UltraStudio 4K Mini device Once you've run the BlackMagic installer (and restarted the OS), the device works correctly on M1 macs. I use an Ultrastudio 4K Mini, on my M1 test configuration, without issue. If their driver software installation was successful, you should see several bundles with 'decklink' in their name, in this directory:  /Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore [Note: That'...

Likes

Translate

Translate
Adobe Employee ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

> Adobe Premiere Pro 2021, I am facing the problem of not recognizing the UltraStudio 4K Mini device

 

Once you've run the BlackMagic installer (and restarted the OS), the device works correctly on M1 macs. I use an Ultrastudio 4K Mini, on my M1 test configuration, without issue.

If their driver software installation was successful, you should see several bundles with 'decklink' in their name, in this directory: 

 

/Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore

 

[Note: That's the root System's Library, not some user's ~/Library directory...]

 

Did you run their installer? If so, have you rebooted your M1 machine?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

LATEST

Thanks for your prompt reply
Yes, I downloaded the new file again from the support of the Blackmagic site (Desktop Video 12.2.3), and my problem was solved, I saw several bundles with 'decklink' in that directory. Adobe Premiere Pro detected the UltraStudio 4K Mini device.
Thank you very much 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

<Bruce answered first.>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines