One of my videos is not synched anymore

New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Please help!! 

 

I worked on a project for hours! I reopened it days later and one of the video is not synched to his audio anymore. 

The weird thing is that all the cuts of the image AND the audio are at the right places. (So it was not moved by mistake) Other videos on the same track don't have that issue. It's only the videos from that specific actor.

I thought maybe the issue was with the settings of the video that actor provided me. But I have another actor who filmed himself with the same camera (so should have the same settings), and I don't have this unsynched issue with it.

 

I tried to convert that video, put the old one offline and re-link to my converted video. Still the issue. 

I re-opened older auto-save files that I'm 1000% the issue was not there. And those old versions have now that issue!

 

Could it be caused by the latest Adobe Premiere update? 

I'm now trying to install old version of Adobe Premiere, be it doesn't seem to fix the issue. 

TOPICS
Error or problem

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

LATEST

Please check if the video has variable framerate if yes then change it to constant framerate using i.e. Hand Brake 

 

 

Vishu Aggarwal
Adobe Certified Instructor, Professional and Expert

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines