Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Opacity Masks render in preview but do not export

Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Hello!

In my current video, I have an opacity mask on the center oboist in my video that renders properly in preview, but it will not export. The opacity seems to reset to 100% as well when exported. 

I've tried pre-rendering these sections then exporting with "Use Previews" checked.

 

I've also gone into the Media Encoder and disabled "import sequences natively". Though when looking up the wording of this setting I saw that it reverted back to selected, so I'm currently exporting straight from Media Encoder queue after unchecking this (I unchecked it, closed it, and exported straight from Premiere last time, so perhaps it wasn't disabled at all). I'll update this thread once it's done, but I figured I'd ask for help anyway in case it doesn't work.

Screenshot (7).png

TOPICS
Effects and Titles, Export

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 13, 2021 Sep 13, 2021
Hi Kevin, I actually found another solution! I had "Render at maximum depth" and "Use Maximum Render Quality" selected in the export settings, and when I deselected this the masks exported just fine. This is awesome advice though (I had a personal contact suggest the same!), and I'll definitely try this with heavy-effect projects moving forward.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Delete preview files and do not use preview files is output differs from Preview codec.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

I have exported with "Use Previews" unchecked and exported with it checked, same result.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Might need to set the opacity for mask and clip opacity differently.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Hey there! 

Hope to help. I get into these problems when I've got a lot of masks and other GPU accelerated effects going on with a middle of the road laptop. If this is you, I recommend soloing the oboist "effects stack" and turn off all other tracks. Then, export this section on its own with an alpha channel using ProRes 4444+ (with alpha). Then, import 'er back in and let it play as a standalone file rather than a stack of effects horking all your juice instead. I "mixdown" effects stacks like this sometimes. Take a wee bit of time, but after that, everything plays and renders more smoothly.

 

If you share your system specs, and info on your footage, we can give better advice.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

LATEST

Hi Kevin,

I actually found another solution! I had "Render at maximum depth" and "Use Maximum Render Quality" selected in the export settings, and when I deselected this the masks exported just fine.

This is awesome advice though (I had a personal contact suggest the same!), and I'll definitely try this with heavy-effect projects moving forward.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines