Open captions - Format (Premiere Pro 14.9 and earlier)

New Here ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

Hi everyone,

 

I'm having issues with the open captions. It's the first time I'm using it, for a short film.
I already have my entire captions sequence, with a lot of texts on it. Now I want to change the whole font format, from Helvetica to Adobe Caslon Pro.
The thing is that it doesn't allow me to select all the texts and change them by one click, so I will have to do it one by one.
Does anyone know the solution?

Screen Shot 2017-05-03 at 5.38.38 PM.png

Thanks a lot.

TOPICS
Editing , Effects and Titles

Views

4.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , May 03, 2017 May 03, 2017

I just reviewed it myself a short while ago and found that you should select the first one and then shift click the last. now are multi selecting the captions and can change parameters globally. for text, I find scrolling is nice when you hover over the font selection, but you can also click on the font selection and type the first letter of the font and it will scroll through the options. demonstrated in this complementary GIF. I am typing "C" to scroll select fonts that begin with that letter

158.gif

a

...

Likes

Translate

Translate
LEGEND ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

I just reviewed it myself a short while ago and found that you should select the first one and then shift click the last. now are multi selecting the captions and can change parameters globally. for text, I find scrolling is nice when you hover over the font selection, but you can also click on the font selection and type the first letter of the font and it will scroll through the options. demonstrated in this complementary GIF. I am typing "C" to scroll select fonts that begin with that letter

158.gif

about the multi selection selection: Ctrl+A is more intuitive wouldn't you agree? I would also like the option to add a caption by duplicating or Alt Drag which are familiar conventions in the software. or maybe a shortcut option for adding a caption, but one does not exist in the shortcut editor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

Thanks for answering!
It's weird because I've just tried what you said and it doesn't work for me. Could it be a CC 2017 bug?
I'm selecting the first one, scrolling to the end and shift-clicking the last one (as I do always I want to multi-select a list of things) but it's still not working.
I totally agree with the Ctrl+A and Alt-Drag thing too. Screen Shot 2017-05-03 at 11.13.34 PM.png

Just checking, does your example sequence looks like this too? Trying to see where is my problem.
Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 04, 2017 May 04, 2017

Copy link to clipboard

Copied

are you using the latest version 14.2? what happens when you click other captions? do they highlight? make sure you do this in the exact same manner I do it (same location in the caption box etc.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

Roei Tzoref- Thanks for this! There are a lot of posts saying you CAN'T select the entire caption and make global changes (maybe this is a recent bug fix). I am glad I kept looking. The only thing I was doing wrong was not clicking on the appropriate area of the caption windows when trying to select multiple boxes (the area between the "In" and "out" times).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

kre57​ thanks for the feedback,  Glad to be or service

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

Well, it was all for naught. I made my changes, queued to ME, everything looked good until it started to encode. I noticed that the captions were missing. Also, after the fail I went back to PP and noticed that the captions view in the program monitor went back to the default view. I had to close the project and open it again to reset. Any ideas as to what the captions aren't showing up during encoding? I have done other vids using the default captions look without an issue.

Thanks!

Ready to export.jpg

export settings.jpg

Media Encoder.jpg

After ME failure.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 27, 2017 Jun 27, 2017

Copy link to clipboard

Copied

UPDATE: So, I tried it again exporting via PP and leaving ME outta the mix and it worked. Just buggy programming I guess.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

LATEST

I too tried to do this (select multiple entries) and gave up, until seeing that yes-it-can-be-done by reading this thread. I'd guess PPro is being pickier than we'd expect about exactly how multiple entries are selected using the usual shift-click... where one clicks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines