• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Option Replacing a time remapped dynamic link file screws up timing

Participant ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

When you  Option + shift drag on a time remapped dynamic link comp that isn't at the beginning of the comp it doesn't set it at the correct time.

 

Much love,

 

Dierenwinkel 

 

PR 23.1

M1 Max

TOPICS
Error or problem

Views

637

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Mar 25, 2024 Mar 25, 2024

Hello @Dierenwinkel Doc,

Thanks for the message. I apologize for the lack of response to this bug report. Are you still having this issue? The team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate
Community Expert ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

Export your Ae timeline to an intermediate codec and use that in Premiere.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

I would agree with Ann on this ... DL comps can be problematic at times, so I also tend to finish the comp, export a clip, replace the comp with the clip.

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 20, 2022 Dec 20, 2022

Copy link to clipboard

Copied

Yes, Ann and Neil have it right. Export a ProRes clip from AE or your dynamic link file, and use that in PP. I find ProRes LT is the best size/quality for myself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

@Ann Bens @MyerPj @R Neil Haugen 
Thank yall for trying to problem solve but this is a bug report I just want them to fix this.
I need the dynamic link since its an older file from 2018 & I don't wanna break anything that the company I work for makes. 

I do agree that replacing it would be the best option but yea I just want them to fix this.

I already solved the issue by just sliding the comp.

Much love,

 

Dierenwinkel

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

1) We would agree, we would want that fixed.

 

2) We three are very practical users. What works now is the best advice we can give. And hope for fixes for bugs or annoying UI designs ...

 

Neil

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

If you want this fixed you will have to write a bug report and the post will be transferred to the bug section.

How do I write a bug report? - Adobe Support Community - 13361863

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

Wait I just now realised I didn't post it in the correct place.

Sorry! Will repost it in the correct section.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

For some reason this website is bugged and the repost also ended up in the Discussion tab 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

Hello, Moving to the bug report section.

In the mean time, could you send the AE Comp to Media encoder to fix your issue?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

quote
For some reason this website is bugged and the repost also ended up in the Discussion tabAnnBens_0-1671704684143.png

 


By @Dierenwinkel Doc

 

Do not repost just write the complete bugreport as shown in the link I gave you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

Thank you!

I didnt do that. Since that isn't the bug the bug is when you option/alt + shift drag replace a time remapped (sped up) clip it doesn't place it at the correct time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 25, 2024 Mar 25, 2024

Copy link to clipboard

Copied

LATEST

Hello @Dierenwinkel Doc,

Thanks for the message. I apologize for the lack of response to this bug report. Are you still having this issue? The team will need more info from you to reproduce the bug. Can you provide the information required here? How do I write a bug report?

 

I'll move your post to the Discussions board while we await your information.

 

Thanks,


Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines