Overexposd footage (Atomos Ninja V) after update CC 2019 13.1.2

Community Beginner ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

Hello!

I got a problem after update. When I upload footage from Atomos Ninja V (mov files) they are overexposed. Same file from mp4 looks normal..

Never had that problem on previous versions. I did downgrade to ver 13.0 and everything is ok.

Any clue? Adobe?

Views

1.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

Hi dasdad4808736,

Sorry to hear about this. We would need more info to troubleshoot the issue properly. Please let us know the camera that was used to capture the media on the Atomos Ninja V. What capture settings were used in the Atomos like the codec, bitrate and chroma subsampling (4:2:0 or 4:2:2) and was any LOG or HLG profile used while capturing the media. Also, could you please switch the Renderer to Mercury Playback Engine Software Only (FAQ: How to change the Video Renderer in Premiere Pro? ) and check if it's showing the correctly exposed preview or is it still the same. We’re here to help, just need more info.

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

A7 III, HLG 3 profile, 4K and 1080p 100 mbs. In Atomos LT quality. It`s not only preview, but also after render image was overexposed. The same files directly from SD card in camera looks fine. Then I changed playback nothing happens. At the moment on 13.0 everything is good, so I guess something must happend during next updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

Thanks for the info. If possible, please send a download link for the sample media from the Atomos Ninja V, so that we can get it checked on our end.

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

The problem is you're trying to load an HDR file into Premiere, which is internally set for SDR/Rec.709/gamma2.4/100nits brightness.

The internal monitors are all designed purely for displaying SDR content. The only way to view HLG media properly in Premiere is to have an external device sending the signal to an actual HDR monitor. Both of which are rather spendy, I might note.

The Lumetri Scopes can show the trace for higher range signals clear to 10,000 nits. So ... go to the Color Workspace, click the three-bar menu by "Lumetri" and select for HDR. In the Scopes panel, right-click select color space/range of HDR. Then get the Waveform YC and/or RGB Parade showing.

What sort of brightness range do those files get up to?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

Ok, I understand, but I didn`t have that problem for last 3 years of uploading files until today update. The problem was not only with playback, because after render brightness was still overexposed. I`ll try your suggestion later, because at the moment I have 13.0 version to end my projects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

Depending on settings, you could have files above Rec.709 there. Have you tried using the whites controls in Lumetri to bring them down?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

Well I can but it`s not the same, the quality and workflow isn`t as it should be. That`s program problem after update and must be solve.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

What us the max brightness of those files in the scopes? Have they been normalized out of log?

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Well they are 2 or 3 steps overexposed.. The same thing is with After Effects after update..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Well they are 2 or 3 steps overexposed.. The same thing is with After Effects after update..

I'm trying to help, and asking specific questions as those answers would help. asked for the numbers from the Lumetri Scopes, as that would give me a better idea.

In fact, another excellent help would be showing the Waveform YC (no chroma) scope, unclamped. And set the scopes into "8 bit" display mode by the lower-right menu in Lumetri scopes.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Image.pngThat`s from After Effects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Thank you! That was very informative.

So the situation is you have log footage that Premiere is not naturally converting to Rec.709. So the first thing you need to do is "normalize" that media to Rec.709. While HDR is coming, still ... the VAST majority of screens cannot handle it properly, and Premiere is still Rec.709 based.

There are a few ways to do this. First of course, there are corrective or technical LUTs for normalizing media to Rec.709. In the Lumetri Basic tab's Input slot are several LUTs designed for Log/Rec.709 conversions. One of those may work ... or not, you'd have to test of course. That's not my favorite workflow as it leaves your pixels totally unprotected, and especially when dealing with higher-value pixels like yours, that's a problem.

LUTs are the dumbest math out there. When they work, it's real easy on your system ... but you have to know when and why they don't and won't work. For properly normalizing media, a tech or corrective LUT needs to be applied to the process, but ... you need to "trim" the clip prior to that data being processed by the LUT, so you can bring any "outside" pixels back in-bounds. In all other apps and training on using tech corrective LUTs, this is how it's done.

So ... that Basic tab Input slot putting the tech LUT before any tonal tools is wrong. I suggest using the Creative tab's dropdown list instead. Then use the Basic tab tonal controls to move the media around until it both scope's properly and looks neutral. No crushed blacks or clipped whites (the latter if possible). Mids looking very mid-tone. And naturally, PLEASE use the proper locations to park any corrective LUTs you place in the system, and NEVER put LUTs in the Program/package files locations for Premiere.

Lumetri LUTs Looks Findable Locations.PNG

In both the options above, when you get past the LUTs folder, you need to make the Technical and Creative LUT folders yourself. Then park your added LUTs there, and I also suggest renaming them so they come up first. A number 1 followed by a letter is a good way to go for that.

The next way to handle this is to simply make the changes in Lumetri to normalize your media in either specific separate ways for certain situations or a general view. Then save as either as a Preset or a LUT. Presets drag/dropped onto clips give you the Lumetri workspace with the options set as they were saved, and you can modify as needed per this clip. Saving a .cube LUT of course means you'd be adding that from the Basic or Creative tab's drop-down process, but it would be designed for your working needs.

For this, I'd probably start with the Curves tab in the main RGB curve dropping the black-point to near 0 or do the same with the Shadows luma slider in the Color Wheels tab. Then I'd bring the Whites down by those or other tools, then adjust the mids and saturation to taste. Then save either as a preset or LUT.

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2019 May 28, 2019

Copy link to clipboard

Copied

Well.. but everything works fine since that update! Now in version 13.0 everything is OK, but when I`m doing "replace with after effects composition"  in after effects my footage is still overexposed, while in premiere everything is ok (after chaning tones, etc). So the problem is with your updates, when something goes wrong and program doesn`t work propelly, as it should.

The solution you have given is not satisfying. Please correct the program and the error that appeared after the upgrade. As in the case of Adobe Premiere 13.0, everything works fine. Unfortunately, after updating After Effects, the same problem and going back to the last version 16.0 does not solve the problem. I am asking you to give me the option of withdrawing to an older version that works correctly. Currently, I can not use After Efects.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 29, 2019 May 29, 2019

Copy link to clipboard

Copied

I'm not an employee ... and the employees that work here (all with Adobe badges) are in Product Support not development.

To get this information to the engineers, AND to the upper managers who control budgets (they get a collated list of all filings) post over on their new bug/features system ...

Adobe UserVoice Bug /Feature form: https://adobe-video.uservoice.com/forums/911233-premiere-pro

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2019 May 29, 2019

Copy link to clipboard

Copied

Oh, so sorry, I thought you are employee

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2019 Sep 12, 2019

Copy link to clipboard

Copied

Hi, I have exactly same issue - same clips works fine with older Premiere version (12xx)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

Hello! I have exactly the same problem with overexposing the image after recording. I installed the new firmware 10.72. The settings are mine; Pro Ress HQ, 4;2;2 , S Log 3 cine...  

the strange thing about the problem is that before recording the image suits me perfectly. Soft contrasts, detail in both the light and dark areas. Everything looks perfect, but after uploading it to the premiere the picture is shocking! maybe 15 stops overexposure!  

I will note that I do not use Lut and I am at the factory settings  Atomos ninja V.

Before this recorder I worked for 5 years with odyssey Q7, and I did not have any problems with the image!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

LATEST

Hello! I had the same problem with overexposing the video frame. I'm shooting with  Atomos ninja V , Pro Ress , S Log 3 cine. Today I discovered the problem in Premiere pro 2021.

I found the problem! I enclose two photos, you just have to change Reg 709 to S Log 3. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines