• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Overexposed Export

Community Beginner ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

I know this topic has been addressed in detail, but for some reason, it isn't connecting for me. I have a video I am editing that was originally filmed with an iPhone (this was sent to me by a client). When everything looks great in my video (editing and export preview screen), the clip setting is Rec.709 and the sequence setting is Rec.2100 HLG. 

 

When I change everything to match at Rec.709 or Rec.2100 HLG (I've tried both), it looks blown out and overexsposed in areas (despite the original footage having the detail). Regardless of what compbination I use, every export looks overexposed.

 

Thanks for any help you can offer. I have looked at all the links and watched the video, but I'm still missing something, I guess. The original video does not look overexposed, but the export does, regardless of the settings combinations I use.

TOPICS
Export

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 18, 2022 Oct 18, 2022

There are several steps.

 

Rec.709 Sequence & Export

First, the clips color space MUST match the sequence. So for instance, when HLG clips are used on a Rec.709 sequence, they MUST be set for correct CM in the project panel. Right-click/Modify/Interpret Footage and set the Override to Rec.709.

 

Then the CM for the Seqeunce must be set to Rec.709.

 

AND ... you must use the standard export presets. NOT the ones with HLG or PQ in the preset name.

 

HLG Sequence & Export

 

First, you need clips in

...

Likes

Translate

Translate
Community Expert ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

There are several steps.

 

Rec.709 Sequence & Export

First, the clips color space MUST match the sequence. So for instance, when HLG clips are used on a Rec.709 sequence, they MUST be set for correct CM in the project panel. Right-click/Modify/Interpret Footage and set the Override to Rec.709.

 

Then the CM for the Seqeunce must be set to Rec.709.

 

AND ... you must use the standard export presets. NOT the ones with HLG or PQ in the preset name.

 

HLG Sequence & Export

 

First, you need clips in the HLG color space ... so the above mentioned Project Panel Interpret Footage process is used, BUT set the Override to Rec.2100/HLG. AND make sure your sequence is set to Rec.2100/HLG.

 

You must also use an export that matches your sequence. So for HLG sequences, the export preset MUST have HLG in the preset name.

 

Then ... it should work.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

Ok, thank you. It was changing the preset for the export in the sequence settings that I was missing. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 18, 2022 Oct 18, 2022

Copy link to clipboard

Copied

LATEST

Ya gotta hit every step correctly. Even full-on pro colorists find HDR a minefield.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines