• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Pérdida de audio al importar en Premiere Pro

New Here ,
Nov 27, 2022 Nov 27, 2022

Copy link to clipboard

Copied

Buenas!

Estoy intentando hacer un video con unas cámaras de seguridad que tengo que me exportan el video en formato mp4. Cuando los reproduzco con el VLC el audio se oye perfectamente, pero con el reproductor de windows y al importarlo a una secuencia de Premiere, el audio desaparece por completo. En Premiere la señal de audio no tiene absolutamente nada excepto un par de segundos con ruido de golpes al micrófono (en el VLC estos golpes no se oyen).

¿Me podéis ayudar?

Un saludo

TOPICS
Audio , Editing , Error or problem , Formats , Import

Views

321

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

Hey Turgrid,

 

Sorry about the issue. Could you share your media properties with us (Project Panel > Right-click on Media > Properties)? For testing purposes, please try transcoding your media using Handbrake and importing it to Premiere Pro. Let us know if you still see the issue.

 

Thanks,

Ishan 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

Tipo: Película MPEG
Tamaño de archivo: 256,00 MB
Tamaño de la imagen: 1920 x 1080
Velocidad de fotograma: 14,91
Formato de audio de origen: 8000 Hz - Comprimido - Mono
Formato de audio del proyecto: 8000 Hz - Punto flotante de 32 bits - Mono
Duración total: 00:39:38:00
Proporción de píxeles: 1,0
Alfa: Ninguno
Espacio de color: Rec. 709
Anular espacio de color: Desactivado
LUT de entrada: Ninguna
Tipo de códec de vídeo: MP4/MOV H.264 4:2:0 (Gama completa)
Se ha detectado una velocidad de fotogramas variable

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

LATEST

Thanks for sharing the info. Your source files are in Variable Frame Rate. I would suggest transcoding them using Handbrake or Shutter Encoder. Here's a link for more information: https://community.adobe.com/t5/premiere-pro-discussions/faq-how-to-work-with-variable-frame-rate-vfr...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines