Panning video jerks in timeline

New Here ,
Sep 06, 2021 Sep 06, 2021

Copy link to clipboard

Copied

i have a sony fdr-ax53 shooting 4k at 25fps.

The footage on the camera when viewed there is no studdering on the panning shots but as soon as I transfer it to the computer to edit there is a shuddering.

The timeline is set up to match the 25fps. I've tried using the warp stabilizer in the affects but that doesnt work.

Any ideas how to get these shots smooth flowing like the original.

I'm running windows 10 fully updated with all video drivers updated to.

Thanks

Below is a sample file showing it 

TOPICS
Editing , Performance

Views

426

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

LATEST

<wrong post>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

because they are 2 different cameras with different specs.   The resolution of the sensor and the way it captures light and the way the camera processes this info will differ between different cameras...  It's not simple stuff and generally speaking, you get what you pay for... (although that's not always true).
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines