Pink skin tone

New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

OK so I desperately need some help. I use Adobe Premier Pro and out of nowhere when I edit my videos I now have pink skin and no matter what I do I cannot seem to fix this. If somebody can please help me it would be amazing, I have watched multiple videos on how to fix it on YouTube but nothing works. I am using the newest version of Premier Pro and my GPU is a NVIDIA 2080.purple block.png

TOPICS
Editing , Effects and Titles , Error or problem , Export , Formats , Hardware or GPU , How to , Performance

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Hi travisa43554491,

 

We're sorry to hear about this. We would need more info to troubleshoot this issue properly. Are you experiencing pink skin tones after the video is exported or while editing the original files in Premiere Pro? Let us know the format/codec & the color space of the source file. Also, please share a screenshot of the Sequence Settings.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 03, 2022 Jun 03, 2022

Copy link to clipboard

Copied

LATEST

Yea, Ann's links will help. You've got what appears to be HLG footage there, and it needs to be set in the new color management settings to Rec.709 ...in the project panel.

 

Select one or more clips, right-click/Modify/Interpret Footage and set the Override option to Rec.709.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines