Pixelated Text in Premier Pro

Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Hi guys,

Why does my text look slightly pixelated? This text has been created within premier pro so it should be sharp?

Has anyone got any advice?

Screen Shot 2017-09-18 at 11.28.12.png

Screen Shot 2017-09-18 at 11.28.00.png

TOPICS
How to

Views

109.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Sep 18, 2017 Sep 18, 2017
There are so many things wrong with that video that it's not worth addressing all of them. The first part is that they basically acknowledged at the beginning that they don't know what they're talking about. The second is making an assumption that everyone has the same issue. Then they chose settings that don't make any sense if you're going to the web or being displayed on an LCD screen in a store, so it also depends on your pipeline.To do this correctly you should start over:Your sequence shou...

Likes

Translate

Translate
Adobe Community Professional ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Because you are scaling the text image and not the text itself.

Screen+Shot+2017-09-18+at+11.28.00.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Ah yes, I have just rectified this however it still isn't super sharp?

Is there anything else I'm doing wrong?Screen Shot 2017-09-18 at 12.16.20.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

That screenshot is from Preview, which is a great utility, but not a good way to view critical quality, so it's hard to tell. That being said, since it's in Preview that means you exported it. Can you post a screenshot of your export settings? You might just need to increase your quality.

When you view your Program monitor at 100% back in Premiere is your text as sharp as you want? If so, then you need to change your export settings.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

This is good to know. Here is a screenshot of the export settings.

Thanks for helpinf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

It looks like the screenshot didn't come through. Can you try posting it again?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Screen Shot 2017-09-18 at 13.27.26.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

You need to click on the Video tab to show the actual settings.

Also, does the text look good when scaled to 100% in the Program monitor?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Turn on High Quality Playback under the wrench in the Program Monitor.

Dont judge images in the Export settings.

As I can see from here your export settings are set to Match Source High bitrate.

Just choose a e.g. Youtube preset and tweak the bitrate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

Leave all Scaling at 100 maximum.  Use a larger font size if necessary.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

This is my video settings

Screen Shot 2017-09-18 at 13.40.35.png

This is showing that even at 100, the 'T' still has a slight haze on top. I'm guessing I need to preview at high qaulity like the above person said

Screen Shot 2017-09-18 at 13.41.03.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

The problem is likely your sequence settings combined with your export settings. In your Export Settings you have Match Source chosen, which is showing that your sequence is DVCPRO HD and interlaced. Is this intentional?

What is your source footage and where are you delivering this to? There's a lot going on here that may or may not be intentional but I'm not sure what your workflow is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

So I chose my initial setting following this youtube video HOW TO FIX BLURRY TITLES IN ADOBE PREMIERE - YouTube

and it's purpose is for an LCD screen in store.  The feedback was the text looked a little blury - what would you export it as?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

There are so many things wrong with that video that it's not worth addressing all of them. The first part is that they basically acknowledged at the beginning that they don't know what they're talking about.

The second is making an assumption that everyone has the same issue. Then they chose settings that don't make any sense if you're going to the web or being displayed on an LCD screen in a store, so it also depends on your pipeline.

To do this correctly you should start over:

Your sequence should be 1920x1080 (unless it's a 4K TV)

You should be set to Progressive (or no fields)

You should have a Square (1.0) pixel aspect ratio.

I don't know how long your comp is and how much of a pain it will be to restart this work, but it will save you strife in the long run.

You can at least try creating a proper sequence and then copying the contents of your previous timeline into it.

Then for export, since there are a lot of settings and you don't have a lot of experience with knowing what to choose, I would do what Ann said and use the YouTube preset—specifically the YouTube 1080p preset...unless, again, you're showing this on a 4K TV.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 18, 2017 Sep 18, 2017

Copy link to clipboard

Copied

This is great information, it's only a minute and a half long so I could redo this.

I will have to swot up on exporting modes ect.

Thanks again for all your help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

And if all of the settings are, as you point out, in place and the text is still pixelated? Then what?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2021 Mar 10, 2021

Copy link to clipboard

Copied

Hi David,
This is really useful. Unfortunately I followed the guidancde in that video. So now I'm a little confused. When it comes to Sequence presets, which option should I check?
Thank you in advance.
James

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

I had a perfect preview, but rendering was jagged. I nested the guilty text and preview became jagged in the nested sequence preview. I identified that shadow was causing the issue. I disabled it and it was ok. I recreated the text and placed it above the nested sequence and managed to export ok with the shadow, but only once. All subsequent exports were jagged. So it's a BIG BUG in Premiere.

So, first time lucky and then nada. Shadow guilty, but not always and depending on settings of the shadow. ADOBE, fix that. It's almost 2019 now (as your software claims now).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

I'm a die-hard Premiere Pro user.  It seems that with with new releases and new functionality like tracking and warp stabilizer (GREAT), PP has gotten buggy again.  This is more noticeable on longer videos.  The longer the video, the more likely PP will crash, and the more likely credit rolls (text) will not work properly, and / or pixelate. Likewise, the more text you have in a rolling credit, the less likely it will work at all.

 

In previous releases, text, even long text, was not a problem.  Now I'm having to export some videos and add credits in seperate sequence just to get the credit roll to work at all.  WHen I do it that way, it is likely to pixelate - Regardless of the sequence settings.

 

ADOBE, Fix That!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2020 Feb 20, 2020

Copy link to clipboard

Copied

I've experienced this same issue of text outlines becoming pixellated during playback and was able to resolve it by rendering my sequence completely before playback. After the bar above my timeline was green, text was as sharp as desired.

 

Check the line color above your timeline. If it's not green, and your playback is sub-optimal, you need to render. You can set your in and out points then press 'Enter' which will render effects, but also go to Sequence > Render In to Out. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2020 Apr 03, 2020

Copy link to clipboard

Copied

You're actually a life saver thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2020 Apr 14, 2020

Copy link to clipboard

Copied

i agree, complete life saver!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Best response in the thread by far. Simple, straight to the point. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2020 Nov 22, 2020

Copy link to clipboard

Copied

You are a life saver ! Thanks buddy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2021 Feb 20, 2021

Copy link to clipboard

Copied

Great answer here and whilst following your guidelines and getting the green timeline colour as well as non-pixelated text, I have gone to export with the Youtube 1080p Presets and found that the text has gone right back to the pixelated way it was before. Very annoying. Do you have any further guidance?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines