• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Playback choppy for first few seconds

New Here ,
Jan 26, 2024 Jan 26, 2024

Copy link to clipboard

Copied

When playing back in Premiere Pro 24.1 I am encountering choppy playback for the first few seconds and then it seems to play fine. When I change the latency in Audio Hardware the choppy playback changes depending on what I set it to.

 

I have tried restarting Premiere and it also occurs in every project, not just one.

 

Here is a video of the issue: https://www.youtube.com/watch?v=BkZ9OGiUEH4

 

I am on a laptop plugged in using AirPod Pros.

 

CPU: Intel i9-13900H

GPU: 4070 (Laptop)

RAM: 16GB DDR5

 

Views

306

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 08, 2024 Apr 08, 2024

Sorted it, if you go to Audio Hardware, then set the default input to no input that should fix it.

Votes

Translate

Translate
Community Beginner ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

Hi I'm having the exact same problem and have a similar spec laptop.

It's driving me mad. I've tried, resetting, uninstalling etc but not had any luck finding a solution.

 

Did you have any luck fixing the bug? 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

Sorted it, if you go to Audio Hardware, then set the default input to no input that should fix it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2024 May 17, 2024

Copy link to clipboard

Copied

Hero. Thank you so much, I was having the same issue. This worked perfectly

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2024 Jun 07, 2024

Copy link to clipboard

Copied

LATEST

I couldn't find a solution for a long time, but this solution did it!

Change the default input in audio hardware setting under Preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines