Playback Glitch

New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Running on Premiere 2022 and experiencing a playback glitch only when the playback quality is set to 1/4 (see photo). Working with 4K footage at 59.94 fps. Sequence settings are 1920x1080, 23.976 fps. Any advice?

 

adobe community.jpg

TOPICS
Editing , Performance

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Hi there!

Sorry about the glitch. Could you provide your system details (OS, CPU, RAM, GPU)? Can you check if there's an update available for your GPU driver?

 

Let us know.

Thanks,

Kartika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2022 May 20, 2022

Copy link to clipboard

Copied

Windows 10 Pro, version 21H2

Intel(R) Core(TM) i9-10980HK CPU @ 2.40GHz 3.10 GHz

RAM 32 GB

NVIDIA GeForce RTX 3080 GPU

I ran an update search and it indicated the best driver is already installed.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST

Any update on this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines