• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

playback starts at in point

New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Sequence in source window, mark in and out, insert into sequence in monitor. No matter where the playhead is parked in the timeline in the source, playback starts from in point. Why? An additional step of clearing the in and out will allow playhead to start from anywhere. This is not good.

Thank,

Barnaby

TOPICS
Editing , Error or problem , User interface or workspaces

Views

194

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

How are you instructing Premiere to start playing? Pressing the space bar, using the mouse to click the play button, etc.?

 

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

pressing space bar, or keys where play is mapped, does not matter how I initiate the start of play

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Can't replicate your issue on my Mac.

Have you tried trashing your preferences? It is the usual first step when Premiere acts unexpectedly:

https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/... 

MtD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

windows 10 running 14.3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

so you've loaded a sequence in to the source monitor and when you hit "play" it jumps to the in point and plays from there?

I'm not saying it's not a problem, although I don't see it happening on my system, but there's a keyboard combo for clear in and out and that should only take you 1/4 of a second to hit before hitting "play."   I don't mean to be snarkey, but is this a serious issue?  Since I haven't seen anyone else reporting this behavior, we can dig in and try and figure out how to fix it...  Have you tried resetting your preferences as Meg_The_Dog suggests?  Maybe resetting your keyboard shortcuts?  If neither of these things work, post back and we'll try some other things...  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

yes, for me a serious issue, that 1/4 second adds up over a day and muscle memory is hard to retrain...at the moment, it is not doing the thing I do not like. I did what Meg_the_Dog suggested but if my mind serves me right after I had trashed the preferences it persisted to start from the in point. I may have shut down after that and restarted and this problem is not there. Will repost if it occurs again. It feels like a keyboard shortcut (one of the millions in the shortcuts that you do not realize you have accidentally typed).

Thanks,

Barn

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

Did you ever get a solve for this?  I just started experience this exact issue and it's driving me nuts.  There's got to be a setting somewhere to turn that off. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

Oh, i just found it on another site.  LOOP is turned on.  So in your program monitor you can click on the WRENCH icon and uncheck LOOP. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

thanks for posting your solution.  that's the kind of thing that makes this place an amazing resource..  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2022 Aug 31, 2022

Copy link to clipboard

Copied

LATEST

Somehow, but I don't remember how. But your loop suggestion could quite possibly be what happened and I had not noticed it...thanks for sharing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines