Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


playback stopped working in third monitor

New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

hello, i use premiere pro with 3 monitors and I can't get the playback to work as full screen in my third monitor anymore. Strangelly parts of the image appear in the other monitors  and sometimes just don't.  If i open a project with an older version of premiere it works just fine, so it's It seems to be a problem of the latest version . Is there any way i can solve this problem? It's very annoying to work without this function.

 

TOPICS
Editing, Error or problem, Performance

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

How do you have the workspaces setup? I'm using three all the time ...

  • the 'main' UI window on a 2560x1080 monitor
  • Production, Project, Source monitor and Effects panels in a second panel group on a 1920x1080 monitor
  • third monitor is used for "Mercury transmit out" work, UHD 3840x2160.

 

You do need to see that the panel group on the second monitor (in my setup) does not 'stray over' onto any other monitor, as PrPro can be finicky if it has one pixel of overlap. Which you might not even see.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

In the first monitor (my laptop monitor) I put the project panel, in the second source, program, effects, timeline and the third i use for mercury transmit. It has always worked well.  I've already tried to change the main monitor,  I tried to change the monitor used for mercury transmit , I've cleaned media cache files too and 

there's no overlaping between monitors.

Today I decided to open a project in an older version of premiere (2018) and the mercury transmit worked just fine. 

 

I don't know if it has to do with it, but it all started after one day I had to work just with my laptop (without the second and third monitors).  When opening premiere I was not able to see all the pannels,  it was like they were sent to different monitors that were not connected... So I cleaned the workspace layouts and I was finnaly able to see the project. After that, when I conected the other two monitors to my laptop again, the "mercury transmit" function stopped working.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

Hi Manoela,

Did you reset the workaspace? Make sure that no pixels are overlapping with one panel over another from monitor to monitor. Please also give us your system info. 

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 31, 2021 Aug 31, 2021

Copy link to clipboard

Copied

LATEST

I did reset the workspace. 

I work in a Macbook Pro 2.3 GHz, with Catalina version 10.15.7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines