Playback Stuttering/Lag

Community Beginner ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

Been trying to troubleshoot bad playback stuttering and lag in a 4K music video project I have been editing the past few days.  Upon opening the project I can usually get 1 solid straight playthrough or 3 minutes of editing at 1/2 to 1/4 playback resolution before the playback seems to gradually get worse and worse until its just still frames every few seconds.  I am editing 4k (3840x2160) .MPEG video in a sequence setting of 3840x1607 for a type 21:9 aspect ratio.  Project settings and playback are synced with footage properties (audio sample rate, footage type/fps). 

 

PC Specs

Processor:
AMD Ryzen 7 5800X Processor (8X 3.8GHz/32MB L3 Cache)
Motherboard: ASUS ROG Strix B550-F Gaming (Wi-Fi)
Memory: 64GB Corsair Vengeance RGB Pro DDR4 3600mhz RAM
Video Card: GeForce RTX 3080 10GB GDDR6X (VR-Ready)
 
PC runs normal, CPU and Graphics Card not under any unexpected stress while playback problems occur.

 

Fixes I've tried so far...

 

- Updated Adobe Premiere from last version (started project 22.2 which had same issues) to current version (23.2.1).  Both experience the same issues.

- Deleted Media Cache, unused files and consolidated possible multiple files. 

- Upgraded to 64gb of DDR4 3600mhz ram (originally started project with only 32gb).  No difference. 

- Set Memory to allocate 56gb to Abobe Premiere in Memory Preferences.  No difference. 

- Reverted Nvidia graphics driver back to Adobe's preferred studio desktop drivers for Adobe Premiere (v460.89).  No difference. 

- Tried every playback setting available in sequence settings.  No difference. Surprisingly no better or worse on all of them.  All give the exact same playback experience. 

- Tried re-importing all videos incase of corrupted files.  No difference.

- Completely re-installed Adobe Premiere.  After re-installing I got a bit further into editing than usual, thought it was fixed, but then randomly the playback marker starting lagging when I tried scrubbing over a large section of the project and after that it was all over and super laggy again until I re-opended.  Upon re-opening it was like I never re-installed and back to only a minute or two of stability before laggin out.

- Re-imported entire project into a new project with optimized settings.  Wierdly it wouldn't ever import the sequence, just the footage imports.

- Opened up a test project to try editing one single video import incase it was too many large 4K size imports slowing the project down.  No difference.  Still lags and comes to a halt when trying to edit.  It will play the clip fine at 1/2 and 1/4 resolution in its original form but whenever I make a cut or edit to the clip it freezes and lags out in playback.  

 

My best guess is Premiere just doesn't like 4K .MPEG video at this point or there is a secret setting for editing 4K .MPEG videos that I'm missing.

 

Im at this point at a total loss of what to do.  I have a high end system, been editing videos for 20 years, but can't seem to get Adobe Premiere to a workable state these days with tons of headaches.  Every update seems to come with hours of troubleshooting lately and nothing works the same from project to project.  Any advice or help is appreciated. 

 

 

TOPICS
Editing , Error or problem , Formats , Hardware or GPU , Performance

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2022 Apr 30, 2022

Copy link to clipboard

Copied

Reverted Nvidia graphics driver back to Adobe's preferred studio desktop drivers for Adobe Premiere (v460.89).

 

This is not Adobe preferred driver: it's the minimum driver needed to run Premiere. The latest is always preferred

 

4K is best used with proxies or converted to an edit friendly codec.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2022 May 01, 2022

Copy link to clipboard

Copied

LATEST

Thanks, I totally missed the part about needing that older driver for 9 series cards and older.  Surprisingly the project for some reason has been more stable today.  Not sure why or how but hopefully it stays this way till I finish.  Thanks for responding. 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines