Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Playback takes ages to start after pressing the play button

Explorer ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Hello! My playback plays perfectly and smoothly, even in full resolution, but it takes ages for it to load/start after pressing play/spacebar. I set the maximum possible RAM, Disabled "High-quality playback" and the videos I am working with are in 2k and 4k scaled down to 1920x1080 in my project settings.

 

The issue appeared suddenly after I re-launched my PC, and I had a similar problem but with laggy playback overall, and I fixed it by changing something in the Audio settings. There was also some kind of windows update recently, and they do mess with the audio settings quite frequently, but so far there isn't anything out of the ordinary. The clips are just cut, so effects/transitions are not slowing anything down.

 

here are my PC specs:

https://www.userbenchmark.com/UserRun/36068839

TOPICS
Performance

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jul 14, 2021 Jul 14, 2021
Delete the Media Cache and Media Cache files: https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premiere-pro-2020/m-p/11017257/thread-id/260446?page=1 If that doesn't work,try resetting the preferences: https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/8236158?page=1 If that doesn't work, try resetting the Workspaces: Reset a workspace Reset the current workspace to return to its original, saved layo...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean install of the latest Studio Driver (NOT the Game Driver)

If that doesn't work, try creating a new project and import the old one into it.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

Thank you for the useful tips! So basically, now we can narrow down the possibilities of what happened. I tried to re-import the project into a new project, but I was only able to transfer the files used in the old project and not the timeline. So just out of curiosity I imported these same files and tried to put them on the timeline and do so some cutting, and it worked flawlessly. So it is probably something with the project itself.

 

Is there any way I can actually know what happened to the save/project and eliminate the issue, or maybe transfer not only the files but the entire timeline and sequence to a new project? without actually re-doing the whole video? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

quote

 but I was only able to transfer the files used in the old project and not the timeline.


By @DivineKataroshie

 

How did you import them?

You should be able to import the whole project file:

 

Import selected sequences from Premiere Pro projects
  1. Select File > Import, and browse to the project file containing the desired sequence or sequences, and select them.
  2. Click Open.
  3. In the Import Project dialog box, choose whether to import the entire project or selected sequences, and click OK.

from here:

https://helpx.adobe.com/premiere-pro/using/importing-sequences-clip-lists-libraries.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

So basically how I usually work is I create new project, doubt click the "project files" import whatever I need and move it onto the timeline. I guess it doesn't create a new sequence so when I try to import it to a new project it doesn't find it as an object., Is there any way to create a new sequence from what I have on the timeline now? so that I can actually import it? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

OK So I was able to import the sequence into a new project but the issue appeared again. The playback starts very slowly after I click "spacebar" or "start" and sometimes my Adobe premiere appears to be ... crashing? turning white and lagging? is there any way I can debug the program further?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

LATEST

Try uninstalling Premiere Pro, use the Cleaner Tool, and reinstall:

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2021 Jul 14, 2021

Copy link to clipboard

Copied

quote

 I set the maximum possible RAM,


By @DivineKataroshie

 

Make sure to leave enough RAM for the operating system functions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines