Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Playback travando muito! (Playback crashing a lot!)

New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

 

Estou com problemas de travamentos constantes no Premiere Pro, a agulha de reprodução fica indo e voltando sem parar! Já testei vários formatos, mp4, mxf, mov, wmv, todos com o mesmo problema.
Já tentei mudar o preview pra processador e placa de vídeo, mesma problema.

Desinstalei o premiere, limpei o registro, reinstalei e o problema persiste inclusive quando instalo versões anteriores.

Já instalei drive mais recente da GPU.

Já aumentei o uso de memória ram do premiere, nada mudou.

Não estou usando plugins que não sejam os nativos.

 

A configuração do meu PC é a seguinte:

Processador Intel(R) Xeon(R) E-2246G CPU @ 3.60GHz 3.60 GHz
RAM instalada 64,0 GB (utilizável: 63,9 GB)
Windows 10 pro

GPU Quadro P220

------------------------------------------------------

I'm having problems with constant crashes in Premiere Pro, the playback needle keeps going back and forth! I've tested several formats, mp4, mxf, mov, wmv, all with the same problem.
I've already tried to change the preview to processor and video card, same problem.

I uninstalled premiere, cleaned the registry, reinstalled and the problem persists even when I install previous versions.

I already installed latest GPU drive.

I've already increased premiere's ram usage, nothing has changed.

I'm not using plugins other than native ones.

 

The configuration of my PC is as follows:

Intel(R) Xeon(R) Processor E-2246G CPU @ 3.60GHz 3.60GHz
RAM installed 64.0 GB (usable: 63.9 GB)
Windows 10 pro

Quadro P220 GPU

TOPICS
Crash, Editing, Error or problem

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

LATEST

Try Preferences > Audio Hardware and set Input to None.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines