• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

Playback volume in Premiere Pro

Participant ,
Jun 28, 2017 Jun 28, 2017

Copy link to clipboard

Copied

Is there any way to change the playback volume levels independently in Premiere Pro--I don't mean changing levels in clips or mixing--I mean simply a basic volume control contained within the application. as for example you would have on VLC media player?

Right now, I am listening to Lynda.com tutorials, and if I get the volume comfortable on Lynda, I find the playback in PP very loud.  If I lower my system volume to a comfortable level for Premiere Pro, I will have to have the independent Lynda volume to max, and it is still very soft.  No amount of jjigging around seems to make both comfortable.

Is there a feature I don't know about?

Thank you for your thoughts.

Views

10.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Aug 08, 2018 Aug 08, 2018

Either this Correct answer is wrong, or I'm misunderstanding. At least in Windows, you can just right click on the volume icon in the system tray (bottom right corner) and hit Volume Mixer. There you have independent master volume on a per-app basis. Take Premiere down a notch if you like. Just as people have mentioned, make sure you have a good sense of your actual output levels in Premiere! Keep your eye on the audio meters; I always have mine visible while cutting. Of course the wave forms of

...

Likes

Translate

Translate
Community Expert ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

Nathan,

 

Have a lot better understanding of what's happening in your setup. Still ... at my workstation ... I don't get the huge difference in output over the system from the stuff on the project at say -6dB average and any other file I plop on the system. Including multi-engine prop aircraft like B-17, B-24 bombers, and P-51 and other non-muffled planes. It was so loud as it was being recorded you could barely be heard by someone next to you who was shouting.

 

And I can plop those on a sequence without blowing my ears out. Wondering what the differences are?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Aug 18, 2020 Aug 18, 2020

Copy link to clipboard

Copied

Turning down the master volme in the track mixer doesn't work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2020 Oct 18, 2020

Copy link to clipboard

Copied

Hi there, I followed this tutorial from Reddit for a different issue but it also fixed my audio on Premiere Pro! This was specific to my Airpods so I am not sure if it would be applicable for other earphones. Basically, go Edit\Preferences\Audio Hardware, then remove ”xxxx Airpods Hands-Free” from the output devices. https://www.reddit.com/r/airpods/comments/at82dz/solution_to_windows_10_airpods_audio_cutting_out/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

Still having this issue, really insane to me. Is there a better program to do all of my audio in? Really hate getting blasted with music in the preview window because I forgot to turn it down, then up, then down, then up. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Theses forums are absolutley trash when it comes to finding the specific answers you're looking for.

What you can do in Windows is right-click your volume icon wuthin the system tray, and then click on: Open Audio Mixer. Using that, you can adjust Windows output volumes for each open program separately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Can't even edit on these forums... Anyway, I would also suggest doing a text export that includes a small amount of audio -- it could have been your camera or microphone recording levels that were through the roof when you created that audio. If it happens with stock stuff too, then maybe try the audio mixer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Thanks for the reply. The problem wasn't in the windows mixer because it was in the varying audio levels within one program, Premiere itself. But yes, your second reply was the problem. Being in a manufacturing environment, the audio is clipping bad in the onboard mics we use in cellphones and DSLRs. We only use the footage audio sometimes to hear what is being said and we NEVER use it in the videos. I've learned to live with it but I just wish lowering the audio while previewing clips was a thing but it seems it's not a common problem. There's a large difference in my edited video track and the clips being previewed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Ahhh... Sorry. I got a notification and thought you replied directly to me but you were answering the OP. Sorry!

Just to add my 2 cents worth to OP's issue, I use a program on Mac called Sound Control and it allows you to mix the level output of every application that is open. I can completely mute Premiere and listen to youtube / music while I edit. It's great. Doesn't solve the other issue I had but it solved the same OP issue I had.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

This is another absolutely basic function that I'm stunned is not available in Adobe Premiere Pro for the price we pay, when it is in the free version of Da Vinci Resolve.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines