• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Playhead Not Moving.. Help!

New Here ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

Is the blue tip with red vertical line in the timeline called ‘Playhead’?

When my video is playing, the Playhead doesn’t move. I have no problem dragging the Playhead manually. It’s just that the Playhead remains stationary when the video is playing.. 😞 Does anyone know how to fix this problem? Thanks! 🙂

TOPICS
Error or problem

Views

5.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

Is the blue tip with red vertical line in the timeline called ‘Playhead’?

Yes.  It's also called the Current Time Indicator.

 

If there is red or yellow above the timeline, try rendering the timeline by pressing Enter.

 

If that doesn't work, delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clean-delete-or-trash-media-cache-files/td-p/....

If that doesn't work,try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site.

If that doesn't work, try creating a new project and import the old one into it.

Also, please help us help you:
https://community.adobe.com/t5/premiere-pro/faq-what-information-should-i-provide-when-asking-a-ques...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

If there is red or yellow above the timeline, try rendering the timeline by pressing Enter.

=> Ok, the Playhead starts moving after i pressed Enter. However the video stop playing at the same time, and there is no audio.. 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

Nevermind.. problem is fixed 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 27, 2020 Sep 27, 2020

Copy link to clipboard

Copied

For the benefit of others, what was the solution to your problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

I've just had the same issue, resetting preferences and media cache fixed it for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Okay, nevermind it's doing it again...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 30, 2023 Aug 30, 2023

Copy link to clipboard

Copied

Try to change the rendering mode to "Software Only" from File menu > Project Settings > General.

might be work to other facing the same issue here,

thank you,

Suraj Shinde.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 08, 2023 Sep 08, 2023

Copy link to clipboard

Copied

I did everything that Peru Bob said and it didnt work.

 

Crazy thing though I think I found a fix. If I have my audio track panel open anywhere on either of my monitors the playhead starts acting up. As long as its not visible though youre fine. This doesnt apply to the audio clip mixer. Only the audio track mixer. This is really strange. Maybe something messed it up with a new update or something idk. 

 

I think thats kind of funny because if im right and this fix continues to work, that totally explains why resetting your workspace works for so many people. Its not the resetting of the workspace that fixes it, its just the removal of the audio track mixer lmao.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2023 Sep 13, 2023

Copy link to clipboard

Copied

This worked for me when the "Effect controls" tab wasn't visually opened. Kind of annoying because that's exactly where you want the playhead to work for the placement of keyframes...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

Yeah the problem got worse for me. Now whenever the "Effect Controls" "Essential Graphics" or "Audio Track Mixer" tabs are open it bugs out. Im just gonna call adobe support. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

Yes. Audio Track Mixer tab needs to be closed and it works fine. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2024 Jan 01, 2024

Copy link to clipboard

Copied

Its not the resetting of the workspace that fixes it, its just the removal of the audio track mixer lmao.


By @The Dank Memer

 

This worked for me immediately.  Thanks 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2024 Apr 05, 2024

Copy link to clipboard

Copied

LATEST
quote

Its not the resetting of the workspace that fixes it, its just the removal of the audio track mixer lmao.


By @The Dank Memer

 

This worked for me! Thanks!!!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines