Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Poor playback with GoPro media: what is the problem?

New Here ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

I'm running pp2021 latest version on iMac pro 8 core xeon, 32g memory, 5k. I'm running two lines of gopro 8 4k 60p and editing is utterly useless. Takes 10 seconds for PP to even respond to start/stop. Audio cuts in and out. Video shows one frame every 5 seconds. 

 

What is going on?????

 

[Moderator note: your post had nothing to do with the thread it was posted in. So it is split off to a new thread for best help.]

TOPICS
Performance

Views

24

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

LATEST

GoPro media is typically H.264 long-GOP, with a ton of compression tactics used that make playback/editing a total struggle for most computers. If you have two tracks of 60fps 4k GoPro, that would tax most computers.

 

Have you considered proxies to an intraframe like Cineform or ProRes, or transcoding to an editing friendly codec?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines