• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Poor scrubbing performance even with proxies

Participant ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

I have a highly specced PC. The funny thing is I create proxies for all videos ingested, and the proxies for my A7rii 4K videos scrub very well. However, with lower quality handphone videos from the Huawei P40 Pro (4K30 or 4K60), the proxies lag when scrubbing. The original works better than proxies for scrubbing but it is still choppy. 

 

Tried both Cineform & ProRes proxies @ 720p.

Proxy info: 

 

Original video info:

curiouscat951_0-1688355969698.png

 

 

Why is that so and what can I do to get silky smooth scrubbing? 

 

Ryen 5600

32GB Ram 

SN750 NVME SSD

RTX3060Ti 

TOPICS
Editing

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

So, that we are clear, the proxies are not imported into the project, correct?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 02, 2023 Jul 02, 2023

Copy link to clipboard

Copied

LATEST

yes, they are created & attached Within the project. 

And these are 8-bit, not 10-bit files. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines