Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


PP 2022: Can't export with Transform-Effect active on any clip

Explorer ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Hey!

i just have massive problems with exporting clips from Premiere Pro after updating to the latest version.

After an evening of testing i found out, that it works agan, if I delete all transform effects from my clips.

 

Otherwise it always stops when i reaches the clip while exporting!


Please fix this Adobe!!

TOPICS
Export, Freeze or hang

Views

60

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

What's your OS/hardware, media, and other effects? I can't replicate on my rig. Let's see if we can shake out what's the important data.

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

I broke it further down and found out, that it starts with a Preset I use a lot.
It's combination of a Transform- and an chromatic aberration-effect.

 

I works fine in preview and I never had a problem with it.
I use a 16" MacBook Pro (2019), latest Premiere. Footage is from a RED Komodo.

 

I've uploaded it here. (Can't attach because .prfpset is not supported)

https://www.dropbox.com/s/kemqhud6dvr5ghf/Unbenannte%20Vorgabe.prfpset?dl=0

Maybe you can have a look? Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

Just another update:
When I remove the settings for shutter angle it works! WTF.

Any solutions for that Adobe? 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

I also could not duplicate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines