PP 22.4 crashing high-end system, causing restarts, stuttering and scratchy audio

Community Beginner ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

Hi,

 

I'm using PP 22.4 with a brand new, seriously high-end PC editing suite. I'm having some strange issues that I haven't experienced on other builds.

 

I'm experiencing audio stuttering and scratching in the timeline (audio of the clip is fine) even on the lowest playback resolution. Audio latency is set to 100.

 

I'm also getting major crashes when I ask PP to perform intensive tasks - e.g. opening up all the scopes in Lumetri, opening a large project. This crash simply reboots my computer. There is absolutely no chance of overheating - I have 6 fans, water cooling and my GPU and CPU temps are sitting at around 45 - 49 degrees C.

 

I've experimented with both NVidia's latest studio and game ready drivers. The studio drivers make PP 22.4 perform even worse. 

 

Here are my system specs. Full DXDiag attached.

 

Many Thanks.

 

------------------
System Information
------------------
Time of this report: 6/17/2022, 10:27:42
Machine name: DESKTOP-967EBJ9
Machine Id: {EBAC19EC-A011-4AAD-8BEA-2C802A9C03CD}
Operating System: Windows 11 Pro 64-bit (10.0, Build 22000) (22000.co_release.210604-1628)
Language: English (Regional Setting: English)
System Manufacturer: ASUS
System Model: System Product Name
BIOS: 0701 (type: UEFI)
Processor: AMD Ryzen 9 5950X 16-Core Processor (32 CPUs), ~3.4GHz
Memory: 131072MB RAM
Available OS Memory: 130982MB RAM
Page File: 13659MB used, 136778MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 12
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
Miracast: Available, no HDCP
Microsoft Graphics Hybrid: Not Supported
DirectX Database Version: 1.2.2
DxDiag Version: 10.00.22000.0653 64bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Display Tab 2: No problems found.
Sound Tab 1: No problems found.
Sound Tab 2: No problems found.
Sound Tab 3: No problems found.
Input Tab: No problems found.

 

 

 

 

TOPICS
Crash , Error or problem , Freeze or hang , Hardware or GPU , Performance

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 17, 2022 Jun 17, 2022

Edit: After a lot of trial and error, I found that this was caused by daisy-chaining two monitors with display port cables. The issue was resolved by plugging both monitors directly into the GPU.

 

 

Likes

Translate

Translate
Community Beginner ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

Edit: After a lot of trial and error, I found that this was caused by daisy-chaining two monitors with display port cables. The issue was resolved by plugging both monitors directly into the GPU.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 17, 2022 Jun 17, 2022

Copy link to clipboard

Copied

LATEST

Thank you for posting back with your fix! 😄

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines