PP freezes at connexion with proxies

Community Beginner ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

Hello everyone,

I'm struggling with PP as I can't connect my proxies with my full resolution videos. Each time I try, PP freezes.

Anyone got the same problem ?

Thanks,

Views

901

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

Hi valenting84193056,

Sorry to hear this. Are you facing this issue with a specific project or is it with all of the projects? When you say can't connect proxies to full-resolution media, do you mean that you are not able to Toggle proxies or not able to attach proxy or reconnect full-resolution media (Proxy> Attach Proxies/ Reconnect Full Resolution Media). Also, where are these media/proxy files saved (internal/external/network drive)? We’re here to help, just need more info.

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

It's happening on all the projects I'm working on. I can't attach proxies, they're saved in an internal driver.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 25, 2019 Jul 25, 2019

Copy link to clipboard

Copied

Try creating native proxies.  Choose one of the included Cineform presets.

Work offline using proxy media |

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

When I create native proxies it works, it's only when the proxies are already created and I create a new project that I can't attach them.

I have a solution, just wanted to report back that bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 26, 2019 Jul 26, 2019

Copy link to clipboard

Copied

LATEST

Ah.  That's best done using the link below.

Adobe video & audio apps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines