PP v22.5.0 build 62 - just tanked my HSL secondary...

Explorer ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

I was really enjoying the improved proxy workflow in this update, love the badges too.  Then it was back to work on my mp4 clips straight out of my Sony A7SIII.  When I decided to isolate my wife's peach shirt in HSL secondary with the picker, all PP gave me was the blue hues of the picture.  Inverting it didn't help either as now it only masks the blue parts and leaves the rest of the picture exposed, still unable to isolate the peach shirt.  

 

I made sure I was using a virgin lumetri layer too in order to make sure nothing else on that layer could be corrupting it.

 

Is anyone else having this problem or have I forgotten how to use HSL secondary?  See attached if curious.  

 

In both shots you'll see the sliders centered around blue.  You'll have to trust me that I was using the picker to pick her pink shirt.  (try saying that five times fast)  Thanks for any help or advice, I hope I'm missing something obvious. 

TOPICS
Editing , Error or problem

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

Have you tried transcoding the footage (to say, Quicktime ProRes 422) to see if this could be a codec related issue?

 

Please help us help you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 25, 2022 Jun 25, 2022

Copy link to clipboard

Copied

I have not thanks for your reply. I did not have much incentive to experiment  since the clips and thus the codecs coming out of this camera have been working flawlessly for the last the last 9 months.   Although you just got me thinking, I had proxies turned on when attempting to do this, I wonder if turning proxies off would make a difference when using HSL now. Not near my computer at the moment.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 26, 2022 Jun 26, 2022

Copy link to clipboard

Copied

LATEST

If the moderator can delete this post, please do! I found the problem... user error!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines