PP2021 - Copy then Paste Insert Not Working

Explorer ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

This is DRIVING ME CRAZY.

 

I'm organizing all the clips from a pilot I'm cutting, and all of a sudden, I cannot copy then paste insert a few clips. I was moving clips around in order of scene numbers on the same timeline, and now it won't paste insert, which I was relying on to ripple move all the clips forward (along with the markers keeping things organized). Now it sporadically works if I just do it with one clip, and many times not. Regular paste DOES work, but obviously I don't want to overwrite the clips ahead, hence the paste insert, which ripples everything forward, including the markers, which unfortunately the track select forward tool does not include other wise that would be the easy workaround.

 

I'm doing nothing special. I've done this countless numbers of times. I've been editing for 20 years. I'm not new to PP. The one thing that DID change was I'm on PP2021 now. Is this a bug anyone has encountered?

TOPICS
Editing, Error or problem

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

I also cannot hold SHIFT and drag the clips over, which would normally ripple move everything ahead of it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

i'm having this issue too, did you ever figure it out? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Hi pigsalreadyfly & default58rzt2j5bwbe,

 

Sorry for the issue.

Is it just the shortcut that's not working or the menu command as well (Edit > Paste Insert)? Also, does it happen in a new project as well?

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST
It is the shortcut and the menu command.

*Pete Szijarto*

www.petecuts.tv *| *www.directorpete.tv
cell: 804.714.7691

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines