Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Pr v22 dynamic link

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Hi all,

 

Having some huge issues on M1 Mac Mini. Dynamic link won't resolve or open on edit original in existing project and cannot render. Hanging all over the place.

 

Any help out there?

 

R

TOPICS
Crash, Editing, Error or problem, Export, Freeze or hang, Performance

Views

121

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I've seen a few others post similar issues. Might be an issue with specific machine types or project types. Hopefully Adobe can provide a fix or update, since like I said, I've seen others post the same.

 

All I can say for now as a workaround is to open the comp in AE and render out an intermediary from there, such as ProRes 4444.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Same problems on MBP2018 16"  i9 - macos Big Sur & Monteray - upgrading & downgrading - can't get it going ... Hope adobe starts waking up some clever programmers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

Update: Read alot about how existing projects might not dynamically link correctly. Started a enw one today and worked fine, shut it down and reopened and same story. Bottom right blue bar stuck halpfway and media pending not resolving. Tried all the usual ttricks but not working. Completely screwed me as a days work not accessible to tweak against a deadline for client.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I'm getting this issue too. I've reported it to Adobe as a bug along with hardware rendering poor quality. 

Tried this on both Mac Mini M1 and also MacBook Pro M1 Pro. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

does anyone know when the bug updates will happen? I have a project I need to submit to a client this week. I cant even seem to get premiere to funciton since the update. I am having the hardest time with the same issues in regards to my dynamic links and premiere not rendering at all

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

LATEST

I would reinstall the previous version apps - no guarantee a fix comes any time soon.  I had to do this for time sensitive work as well. 

in the creatove cloud interface there is a menu item for each app that allows you to install the previous version of the app.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines