• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premier keeps blacking out after minor edits and sometimes completely restarts my laptop

New Here ,
Sep 02, 2022 Sep 02, 2022

Copy link to clipboard

Copied

Hello folks,

 

I recently started to try and edit some footage i have a video clip, 2 pictures and music when i load it up and make minor edits my screen goes completely black and switches to my laptop while the music is still playing,  It then loads back on my tv and the preview is gone.  I've had a look at some of the trouble shooting ideas but nothing seems to work.  I have cleared my cache changed resolutions not sure what im doing wrong.   I have an i9 32gb 2080maxq with about 500gb free space left.  Help  🙂 please

TOPICS
Crash , Error or problem , Freeze or hang , Hardware or GPU , Performance

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Hi Benjamyng,

Can we have some info on your footage? Which camera shot it, for example?

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Hi Kevin, yes for sure. I shot it on a canon R5 I believe it was 24fps all
I but I’ll have to confirm the details when I get home.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

LATEST

Yes, if it's 10-bit footage it may not be working with that system. Check out the beta, create proxies, or transcode.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines