• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Premier Pro CC Won't Properly Import Elgato MP4's. After Recent Update

Explorer ,
Apr 06, 2018 Apr 06, 2018

Copy link to clipboard

Copied

Hello,

I paused my video editing this morning to update to the latest version of Premier Pro, I think think's 12.01. I don't know, I've since had to reinstall the previous version.

It seems that after the update, premier will import my Eglato Game capture's MP4 video but it imports it as I 1 second video. I tried to add other videos, and they imported fine. But, non of my previously captured game footage imports properly.

I went back to the previous version of premier and those videos import just fine. However, after completing my editing, I exported the video to Media Encoder for rendering. All seemed well, I uploaded the video to my YouTube channel. My gamer intro plays and my watermark plays and the audio also plays, but the rest of the screen is just a blank, black background. Basically, the game footage isn't there. I will link to the video below. (if that's allowed.)


So whatever was done in this latest update seems to have effected the media encoder too.

Hopefully, there's a simple fix for this.

Thanks for you time.

Erik

Where is Xûr And What Does He Have (Week 31) - YouTube

Views

6.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 17, 2018 Jul 17, 2018

I do apologize for the longer than expected delay. We hoped to have a fix out sooner than later but in the interest of releasing a patch that was of the highest quality it took us a little longer than we hoped. The fix for this issue is now available in the dot release as of yesterday, July 16th. You'll want to make sure to update both Premiere and AME to the 12.1.2 version. I would also recommend deleting your media cache before launching any projects with this media or importing new files to p

...

Likes

Translate

Translate
New Here ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

so is it fixed yet?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

Just purchased Creative Cloud a few days ago and immediately ran into this problem. It is horrible they haven't fixed this yet, I'm paying good money for this software and I can't work on any of my videos. This is ridiculous!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2018 May 20, 2018

Copy link to clipboard

Copied

I got asked in another thread to post to Uservoice.

I found this thing already written: https://adobe-video.uservoice.com/forums/911233-premiere-pro/suggestions/34015129-can-no-longer-impo...

Everyone reading this who has this issue, go here and bump it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

Any update on this, we're past the middle of July already. I remember the good old days when I could just open up the Creative Cloud app and hit "Update All" and move on with my day. But, for three months now, I have to manually update each product individually because Premier and Media Encoder are still broken. 

It's important that when this issue is corrected that we are notified here. Because I am not updating Premier or Encoder until someone in authority says that this is issue has been corrected.

Still, it really bothers me that this issue has taken so long to fix. Over three months so far. Still blown away by that fact. This is Adobe, the best of the best. Very disappointed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

I do apologize for the longer than expected delay. We hoped to have a fix out sooner than later but in the interest of releasing a patch that was of the highest quality it took us a little longer than we hoped. The fix for this issue is now available in the dot release as of yesterday, July 16th. You'll want to make sure to update both Premiere and AME to the 12.1.2 version. I would also recommend deleting your media cache before launching any projects with this media or importing new files to prevent old cache data from continuing to give you a clip with an incorrect duration.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

Just installed the updates on Premier Pro and AME and it all appears to working as it should. I deleted the cache as recommended. And, am rendering out a test clip as we speak. Thanks for the update, what a the chances the day I complain is the day after the update that fixed this. Thanks for responding. Still can't believe it took so long but am beyond thrilled that it's finally fixed.

Test clip finished rendering out on AME with no issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

LATEST

How do I delete cache of a project? What are the steps to update properly

when a project is halfway complete, open it in updated Premier Pro, and

continue working on it with updates? Or is it best to just wait until

project completion?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines