Premier Pro Export Glitches

New Here ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Hi,

 

M1 MacBook user here. I experience pink/ green glitching in my exported video - after researching previous comments seems to be related to a GPU issue with the sollution being to change from Mercury Planack to software GPU - only issue is the option to change renderer is greyed out. The only workaround to this second issue I have found relates to PC. 
Anyone able to advise how find missing GPU on Mac?

Thanks in advance .

 

This issue appears a few times in other M1 Mac users comments with the solution being 

 

You need to ask program questions in the forum for the program you are using
To ask in the forum for your program please start at https://community.adobe.com/
Moving from Using the Community (which is about the forums) to the correct forum... Mod

TOPICS
How to

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Apologies for the typos - had no idea the edit/ delete function is unavailable for this forum 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

quote

Apologies for the typos - had no idea the edit/ delete function is unavailable for this forum 


By @ProtoJohnson

Due to loads of spammers, the feature comes available to you when you become a regular poster.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 06, 2022 Apr 06, 2022

Copy link to clipboard

Copied

LATEST

Hi @ProtoJohnson  ,

 

Sorry for this problem. We have done some export improvements in the latest beta builds. We expect exports to come out without glitches now. You can download the latest Premiere Pro Beta build from Creative Cloud --> Beta apps --> Premiere Pro (Beta)

https://helpx.adobe.com/x-productkb/global/creative-cloud-public-beta.html

Please try and let us know how it goes in the beta build. If you still see this issue in beta builds, please share your original footage & export settings. We will check it at our end and take quick action.

 

Thanks,
Mayjain

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines